Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 49
  1. #21
    Member
    Join Date
    Oct 2014
    Location
    fr
    Posts
    14
    Rep Power
    0

    Default

    Same here, if i use NT maps with the right content.info it FC. If i use basic AT maps it works great. :/

  2.    Advertissements


  3. #22
    Junior Member
    Join Date
    Apr 2011
    Location
    Kula, Serbia
    Age
    42
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by kitkat00 View Post
    Same here, if i use NT maps with the right content.info it FC. If i use basic AT maps it works great. :/
    I have the same problem, canīt make them work

  4. #23
    Member + mollex's Avatar
    Join Date
    May 2011
    Location
    Holland
    Posts
    41
    Rep Power
    6

    Default

    Going to try that tomorrow, had NOT looked at that option .

  5. #24
    Member + mollex's Avatar
    Join Date
    May 2011
    Location
    Holland
    Posts
    41
    Rep Power
    6

    Default

    Tried: working now.

    Thanks for advice maury22

  6. #25
    Junior Member
    Join Date
    Apr 2011
    Location
    Kula, Serbia
    Age
    42
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by maury22 View Post
    ........ did you change CONTENT.INFO file ??

    This is for Navteq 2014 09 :

    [PRODUCT:Sygic GPS Navigation]
    name=Sygic GPS Navigation
    tts=yes
    sdk=yes
    truckAttr=yes
    premiumPOI=yes
    junctionView=yes
    exPostals=yes
    naviType=pedestrian,car
    3dContent=yes
    cityguides=yes
    speedcam=SCDB:EXTEUR:2016.09,SCDB:RUS:2016.09,SCDB:IMN:2016.09,SCDB:NAMERICA:2016.12
    maps=NT:EXTEUR:2014.09,NT:RUS:2014.09,NT:IMN:2014.09,NT:NAMERICA:2013.12,NT:MEX:2013.12

    [GLOBAL]
    modules=softhud

    [PRODUCT: Blackbox]
    module=blackbox
    Can you post your CONTENT.INFO file? There must be something that I done wrong.

  7. #26
    Member
    Join Date
    Oct 2012
    Location
    czech republic
    Posts
    28
    Rep Power
    25

    Default

    I have a :
    [PRODUCT:Sygic GPS Navigation]
    name=Sygic GPS Navigation
    tts=yes
    sdk=no
    truckAttr=no
    premiumPOI=yes
    junctionView=yes
    exPostals=yes
    naviType=pedestrian,car
    3dContent=yes
    cityguides=yes
    speedcam=SCDB:EXTEUR:2016.09
    maps=NT:EXTEUR:2014.09,NT:RUS:2014.09,NT:IMN:2014.09,NT:NAMERICA:2013.12,NT:MEX:2013.12

    [GLOBAL]
    modules=softhud

    [PRODUCT: Blackbox]
    module=blackbox

  8. #27
    Junior Member
    Join Date
    Nov 2014
    Location
    milan
    Posts
    1
    Rep Power
    0

    Default

    dear nyky,
    it does ask PW & once typing zzzzz does start extraction but after a while is asking PW agasin and again without terminating extraction.
    I tested Italy Swisse Germany & all same behaviour.

  9. #28
    GPSPower Helper

    x-trail's Avatar
    Join Date
    Jul 2010
    Location
    Europe
    Posts
    324
    Rep Power
    163

    Default

    Quote Originally Posted by santon2321 View Post
    I have a :
    [PRODUCT:Sygic GPS Navigation]
    name=Sygic GPS Navigation
    tts=yes
    sdk=no
    truckAttr=no
    premiumPOI=yes
    junctionView=yes
    exPostals=yes
    naviType=pedestrian,car
    3dContent=yes
    cityguides=yes
    speedcam=SCDB:EXTEUR:2016.09
    maps=NT:EXTEUR:2014.09,NT:RUS:2014.09,NT:IMN:2014. 09,NT:NAMERICA:2013.12,NT:MEX:2013.12

    [GLOBAL]
    modules=softhud

    [PRODUCT: Blackbox]
    module=blackbox
    For Content.info to work you must not have "empty spaces" in SPEEDCAM and MAPS lines.
    For example, you must not have "2014. 09" but "2014.09"

  10. #29
    Member
    Join Date
    Nov 2014
    Location
    sweden
    Posts
    23
    Rep Power
    3

    Default

    Hi
    I could get some help
    I can not sygic to work,when I installed the app it wants me loads from server though I have put maps in the folder "Maps"
    but then I wonder them here files (VCL-content-content Truk) where should i put them I'll put them in the folder "Maps" where maps are or just in the folder sygic
    can someone explain a bit how can i fix this thanks

  11. #30
    Junior Member
    Join Date
    Feb 2008
    Location
    Slovenia
    Age
    30
    Posts
    1
    Rep Power
    0

    Default

    Hello folks

    I can put this maps in map folder but itself works when u change country ? And another one which are beter for balkan Slowenia, Austria, Cro...

 

 
Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.