Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Mar 2015
    Location
    UK
    Posts
    3
    Rep Power
    0

    Default Sygic Android Traffic

    Have installed Sygic 15.2 and it is working well.
    However when planning a journey it tells the number of speed cameras but there are never any delays shown.

    There is no padlock on the traffic. Do I need to change the text in any of the files to get it working.

  2.    Advertissements


  3. #2
    Member
    Join Date
    Oct 2014
    Location
    fr
    Posts
    14
    Rep Power
    0

    Default

    Got the same prob even if i'm using the 15.6.7 version with traffic and speed cameras

  4. #3
    Member +
    Join Date
    Aug 2013
    Location
    lastra a signa
    Age
    67
    Posts
    87
    Rep Power
    36

    Default

    which file you need to edit

    grazie

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.