Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22
  1. #11
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    66
    Posts
    229
    Rep Power
    3

    Default

    Quote Originally Posted by chambers View Post
    Rider has had problems with a couple of GPS app.

    Examples of posts has put in:

    Copilot

    Navigon

    HERE Maps

    ROUTE_66_Navigate


    I would remove all of them and just pick one to deal with.
    Get that working and stick with it.

    Rider then can add another type later.
    But needs to find where the problems are first.
    Just to be clear, I don't have any GPS problems at all with

    Copilot

    Navigon

    HERE Maps

    ROUTE 66

    Only Sygic .

  2.    Advertissements


  3. #12
    Member
    Join Date
    Oct 2014
    Location
    spain
    Posts
    25
    Rep Power
    3

    Default

    @rider I would bet some money that you have "high accuracy" checked in your location services? Am I right?

    Edit: i am saying this because in my phone, if I enable hight accuracy using wifi, data, sygic arrow begins to jump from one place to the other, whereas if I use ONLY GPS, it doesnt and goes correctly.

    In order to be able to set GPS ONLY...you need to erase some data in google location services. So when you click the first time on Location (gps) a pop up comes asking if you allow google to connect blabla...you click NO...and gps goes automatically into GPS ONLY.

    Hope that will help if you have high accuracy mode.
    Last edited by zzas; 4th November 2015 at 13:16.

  4. #13
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    68
    Posts
    537
    Rep Power
    152

    Default

    Quote Originally Posted by rider View Post
    Chambers,

    I tested 14.3.4 this morning for a one hour drive : also it's still getting crazy now and then. The Arrow jumps from the left to the right > start rercalculating and recalculating > the screen is turning and turning. After 10 or 20 sec it picks up the right position. So no difference from 15.4.10

    About the recent destinations, here's a screenshot :



    Until Sygic founds a fix for the GPS problem I go back to Copilot, never had GPS problems with it.

    What you are seeing on that screen is your "Travel book".
    To clear that you have to go it Setting 8th item down.
    Then go to 11th Item down and that is the history of your "Travel book"
    Last item "Delete all records"
    Then on the start screen all is removed till the next time you travel.

  5. #14
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    639

    Default

    It sounded like Sygic is "snapping" to wrong road due to inaccurate gps position (or signal lost then reacquired). Certain iGO proggy does this. I don't remember if there was a "compass" setting under 14.3.4; if there is, turn it off because it will cause jitter and spinning.

  6. #15
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    66
    Posts
    229
    Rep Power
    3

    Default

    Quote Originally Posted by zzas View Post
    @rider I would bet some money that you have "high accuracy" checked in your location services? Am I right?

    Edit: i am saying this because in my phone, if I enable hight accuracy using wifi, data, sygic arrow begins to jump from one place to the other, whereas if I use ONLY GPS, it doesnt and goes correctly.

    In order to be able to set GPS ONLY...you need to erase some data in google location services. So when you click the first time on Location (gps) a pop up comes asking if you allow google to connect blabla...you click NO...and gps goes automatically into GPS ONLY.

    Hope that will help if you have high accuracy mode.
    zzas,

    No, I have only gps selected because it does not make sense to use high accuracy on a tablet without internet connection on the road I think ?

  7. #16
    Member
    Join Date
    Oct 2014
    Location
    spain
    Posts
    25
    Rep Power
    3

    Default

    OK @rider, then I am lost at why or what is happening, hope you find a solution

  8. #17
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    66
    Posts
    229
    Rep Power
    3

    Default

    Quote Originally Posted by osiris4isis View Post
    It sounded like Sygic is "snapping" to wrong road due to inaccurate gps position (or signal lost then reacquired). Certain iGO proggy does this. I don't remember if there was a "compass" setting under 14.3.4; if there is, turn it off because it will cause jitter and spinning.
    Maybe it is due to inaccurate gps position ( gps Locker : 12 sats, 12 in use all the time ) but still ask myself why only Sygic and never ! Copilot, Navigon and Route 66 ?
    I'm sure it has to do how Sygic handles gps.

  9. #18
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    66
    Posts
    229
    Rep Power
    3

    Default

    Quote Originally Posted by zzas View Post
    OK @rider, then I am lost at why or what is happening, hope you find a solution
    Thanks so far, for now back to Copilot, I really like it more and more.

  10. #19
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    66
    Posts
    229
    Rep Power
    3

    Default

    Quote Originally Posted by chambers View Post
    What you are seeing on that screen is your "Travel book".
    To clear that you have to go it Setting 8th item down.
    Then go to 11th Item down and that is the history of your "Travel book"
    Last item "Delete all records"
    Then on the start screen all is removed till the next time you travel.
    Thanks chambers, found it !

  11. #20
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,646
    Rep Power
    639

    Default

    Quote Originally Posted by rider View Post
    Maybe it is due to inaccurate gps position ( gps Locker : 12 sats, 12 in use all the time ) but still ask myself why only Sygic and never ! Copilot, Navigon and Route 66 ?
    I'm sure it has to do how Sygic handles gps.
    I hope you're talking about all those proggies on the same device because different devices have different hardware and OS (and they might affect the GPS function) Also different proggy uses different algorithm; I also tried GarminSP, TomTom, Navigon, Sygic, NokiaHERE and iGO on a phone and they all behave differently in acquiring lock and displaying on road. Copilot is just way too big for my use (you have to installed entire US map) I do remember in one version of Sygic (in the 14.x era) had some strange behavior.

 

 
Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.