Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 5 of 5
  1. #1
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Exclamation Google Play, SygicTruck

    Hello fellas

    I am having this issue with my Sygic Truck.

    Every time I reinstall it asks me for some files from Google Play. The only fix I have now is to download an original one, start it, let it download req. files and delete it.

    After that I install my crk version (this time it downloads some files successfully) and it runs smoothly.

    Is here any way to fix this, so I can finish it offline?

    Appreciate it.

  2.    Advertissements


  3. #2
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    68
    Posts
    514
    Rep Power
    152

    Default

    Quote Originally Posted by Texas View Post
    Hello fellas

    I am having this issue with my Sygic Truck.

    Every time I reinstall it asks me for some files from Google Play. The only fix I have now is to download an original one, start it, let it download req. files and delete it.

    After that I install my crk version (this time it downloads some files successfully) and it runs smoothly.

    Is here any way to fix this, so I can finish it offline?

    Appreciate it.
    I would remove everything and start over.

    Use the latest downloader from Brown Dog.

    You get the correct content.info for Here maps not TomTom

    This is the link for the maps
    [Only registered and activated users can see links. ]

    Do not use Wifi !!!!!!!! on your phone.........

    Get the the app for v13.5.0 if you do not have it.

    Download the BASE files.

    This is the link to v13.5.0

    [Only registered and activated users can see links. ]

    Do not use that downloader I do not think it is updated or not.

    Copy everything except the app to the folder SygicTruck

    Use the downloader for Here maps Item 2 get the wcl also and along with the content.info file.

    Put them in the map folder along with the maps you needed.

    After you have done that then copy the app to the root of the External SD card then install the app.


    All should work with no problems at all.

    But do not use WIFI with Sygic..........

  4. #3
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Default

    I. tried 13.5.0 it is terrible. Keep crashing and buildings are distorted. Will it work with 13.2.7?

    Appreciate your help.

    Sent from my SM-N9005 using Tapatalk
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  5. #4
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    68
    Posts
    514
    Rep Power
    152

    Default

    Quote Originally Posted by Texas View Post
    I. tried 13.5.0 it is terrible. Keep crashing and buildings are distorted. Will it work with 13.2.7?

    Appreciate your help.

    Sent from my SM-N9005 using Tapatalk

    Before you do that make this change to the content.info
    This is what I have and had no problems with it.
    -------------------------------------

    [PRODUCT:SygicTruck]
    name=SygicTruck
    tts=yes
    sdk=yes
    truckAttr=yes
    premiumPOI=yes
    exPostals=yes
    3dContent=no <-------------change to no
    speedProfiles=yes
    junctionView=yes
    naviType=pedestrian,car,truck
    speedcam=SCDB:WORLD:2020.03
    maps=NT:WORLD:2020.09

    ------------------------------------

    I have 3d buildings turned off.

    The maps will also work with v13.2.7 just have to update the content.info

  6. #5
    iGO UX Moderator Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    470
    Rep Power
    159

    Default

    Gonna test it and let you know if it works. Thank you

    UPDATE:
    Installation now works without downloading additional files from net. Version 13.5.0 still crashes but that is not a big deal. There is no much of a difference between 13.2.7 and 13.5.0.

    I heard 13.5.1 is something new, hopefully we will have it here soon.

    Thank you. It means a lot.
    Last edited by Texas; 25th July 2015 at 00:27. Reason: TEST

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.