Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: poi warning

  1. #1
    Member
    Join Date
    Apr 2014
    Location
    portugal
    Posts
    16
    Rep Power
    0

    Android poi warning

    Hi,

    i just installed sygic android version 15.2.5 and i need to set poi warnings on a custom speed cam file.
    is it possible?

  2.    Advertissements


  3. #2
    GPSPower Helper

    Brown Dog's Avatar
    Join Date
    Mar 2010
    Location
    Madagascar
    Posts
    1,305
    Rep Power
    1312

    Default

    @ epimenta
    [Only registered and activated users can see links. ]

  4. #3
    Member
    Join Date
    Apr 2014
    Location
    portugal
    Posts
    16
    Rep Power
    0

    Default

    is this an alternative?
    Speed Cameras by Sygic 3.4 apk

  5. #4
    Junior Member
    Join Date
    Jun 2015
    Location
    Brazil
    Posts
    5
    Rep Power
    0

    Default

    Hi, I can state that using sound warnings for custom POI is not supported in the latest versions of Sygic GPS Navigation.
    I've purchased the app called Speed Cameras by Sygic and have been testing it a lot lately.
    I can say that it does have more speed cams for Brazil (my region) than the Sygic GPS Navigation app. At least the database seems more complete.
    The Speed Cameras app works fine with both Sygic GPS Navigation and Google Maps, but teh developers claim it works with other apps as well. Unfortunately, it has some bugs and lack of functionality. I've noticed it is not possible to change the default sound for speed cameras and it keeps warning me about off route cameras, which are quite annoying. alue for your money. But keep in mind it is far fr
    For now, Speed Cameras is a good deal and you get a great vom perfect.
    Let's hope the developers fix the warning sound issue with custom POIs in the Navigation app though.

  6. #5
    Important User

    maury22's Avatar
    Join Date
    Aug 2013
    Location
    ITALY
    Posts
    790
    Rep Power
    195

    Default

    To get voice alerts POI from 14.7.x at 15.2.5 versions :

    You must first install version 14.3.4, set alarms for POIS and for RADARS.
    Quit Sygic.

    Then, save this folders :

    SOUNDS (Sygic >> Res >> Sounds)
    ICONS (Sygic >> Res >> Icons)
    RUPI (Sygic >> Maps >> Rupi
    MAP / MAPS (Sygic >> Map

    and this file :
    SETTINGS2 File (Sygic >> Android >> Settings2)

    on the PC.

    Uninstall 14.3.4 version and delete Sygic folder (or rename it).

    Copy Sigic 15.2.5 (or earlier versions) folder into SD card (or into Internal Memory) and overwrite SOUNDS, ICONS and RUPI folders.
    Copy also maps into Maps folder.
    Install 15.2.5 version (or earlier versions) and start it.
    Quit Sygic.
    Overwrite with 14.3.4 SETTINGS2 File original settings2 file.
    Quit Sygic and restart it.

    You should have Pois and Radars alerted ...

  7. #6
    GPSPower Helper

    Brown Dog's Avatar
    Join Date
    Mar 2010
    Location
    Madagascar
    Posts
    1,305
    Rep Power
    1312

    Default

    Quote Originally Posted by maury22 View Post
    To get voice alerts POI from 14.7.x at 15.2.5 versions :
    Maybe
    in the next version will be full support for audio POI alerts. Ability to add points with Google maps (Maps to Sygic), G-meter, new maps and ... Expect a big update.
    Last edited by Brown Dog; 14th June 2015 at 15:16.

  8. #7
    Important User

    maury22's Avatar
    Join Date
    Aug 2013
    Location
    ITALY
    Posts
    790
    Rep Power
    195

    Default

    It is several months that Sygic says there will be support for audio POI alerts.......
    Their users require this thing continuously.
    I think that by now, no one believes most to their words..........
    For me there will be only G-Meter (like IOS) and new maps...... Stop.

  9. #8
    Junior Member
    Join Date
    Jun 2015
    Location
    Brazil
    Posts
    5
    Rep Power
    0

    Default

    @maury22

    maury22, would you be kind enough to attach the files to this topic?

    I can`t get the old version of Sygic to work on my phone, which runs Android 5.1.1.

    If you could send at least the settings2.dat file it would be great!!

    Thanks!

  10. #9
    Important User

    maury22's Avatar
    Join Date
    Aug 2013
    Location
    ITALY
    Posts
    790
    Rep Power
    195

    Default

    I think 14.3.4 version work wery well with Lollipop 5.1.x......

    My Settings2.dat........It doesn't work for you !
    I have Italian Pois, not Brazilian Pois, into Settings2 are written only those Italian.
    Spoiler: Settings2 part
    dissuasori.ogg,0;69295225,12,400,tutor_strade_statali.ogg,0;222895934,12,0,0,0;50938912,12,400,fissi40.ogg,0;155263280,12,400,fissi110.ogg,0;259199753,12,400,dossi.ogg,0;73497689,14,400,0,0;68226655,12,400,distributore_metano.ogg,0;84683823,14,400,0,0;225469762,12,400,no_camper.ogg,0;50939424,12,400,fissi60.ogg,0;155263792,12,400,fissi130.ogg,0;256050193,14,400,0,0;50939936,14,400,0,0;203492959,12,400,area_c_milano.ogg,0;153749871,12,400,aree_servizio.ogg,0;18618689,14,400,0,0;152701247,12,400,sicve_inizio.ogg,0;259485740,12,400,distributore_gpl.ogg,0;152966179,12,400,black_points.ogg,0;24934689,12,400,ZTL_Italia.ogg,0;151080057,12,400,corsie_preferenziali.ogg,0;50938656,12,400,fissi30.ogg,0;155263024,12,400,fissi100.ogg,0;40463417,12,400,autovelox_mobili.ogg,0;101253935,14,400,0,0;101671529,12,400,semafori.ogg,0;50939168,12,400,fissi50.ogg,0;175199333,14,400,0,0;50939680,12,400,fissi70.ogg,0;102323045,12,400,camper_service.ogg,0;84033119,14,400,0,0;50940192,14,400,0,0;224988942,14,400,0,0;85201529,12,400,sorpassometri.ogg,0;107568645,12,400,sicve_fine.ogg,0;87954441,12,400,box_semipermanenti.ogg,0;

    2hchuma

  11. #10
    Junior Member
    Join Date
    Jun 2015
    Location
    Brazil
    Posts
    5
    Rep Power
    0

    Default

    I see. So do you think it will work if I import my own POIs after copying the settings2.dat file?
    I've managed to download a settings2 file with spanish config, but haven't tried yet.
    Nice icon pack, by the way!

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.