Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jun 2015
    Location
    Bourne End
    Posts
    4
    Rep Power
    0

    Default Favourite POI Notification

    Has anyone managed to set notifications for favourite POIs in the iPhone version 15.1.2

    On the Favourite Screen it says:

    You can import your favourite POIs. Personalise the app with speed cameras, radars, restaurants, petrol stations, wifi hotspots and many other POIs from the internet for free. You can plan routes to these POIs, or be warned by the app when passing by

    Well I can't find anyway of doing this.

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Sep 2014
    Location
    County Meath Ireland
    Age
    74
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by sphelps View Post
    Has anyone managed to set notifications for favourite POIs in the iPhone version 15.1.2

    On the Favourite Screen it says:

    You can import your favourite POIs. Personalise the app with speed cameras, radars, restaurants, petrol stations, wifi hotspots and many other POIs from the internet for free. You can plan routes to these POIs, or be warned by the app when passing by

    Well I can't find anyway of doing this.
    I don't know if you managed to sort this out. It's not actually very difficult to get the data in and working but I have had intermittent issues with the icon.

    My experience is with Android but Apple can't be that different.

    Download RUPI Manager App, free on Android and probably free on the IStore. I have found the best way is to take in my POI data in the TomTom ov2 format. Place this file in the Import folder in RupiManager and then export it out of RupiManager in rupi format. The exported file will have a .exp.rupi extension now. Just rename the file deleting the .exp part of the name and leave the .rupi. Place that file in the Sygic/Maps/Import folder together with the .bmp icon which has the same name and the next time you run Sygic it will ask to you want the new dataset imported. RupiManager has never let me down, it just works every single time perfectly. It is the icons that I have inconsistency with.

    Hope you get sorted.

    Dave

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.