Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 10 of 10
  1. #1
    Member
    Join Date
    Mar 2015
    Location
    serbia
    Age
    25
    Posts
    10
    Rep Power
    0

    Default Help please! Custom Sygic POI

    Guys, for few hours im trying to make my custom list of speedcams,redlightcam,etc but its not working. I tryed with excel, with notepad, with delimiter=| and delimiter=, but its not working... Its working when I download list of poi's from
    Code:
    Please Login or Register to see the links
    but my custom is not working. Please if some1 can do it for me i will post codes here:

    SRB-RedLight:
    Code:
    Please Login or Register to see the links
    SRB-MobileSpeedcams:
    Code:
    Please Login or Register to see the links
    SRB-FixSpeedcams:
    Code:
    Please Login or Register to see the links
    icons in download

    Pls if some1 can convert them and send them back to me
    And tell me what am i doing wrong...
    Tryed to install on iPhone 4 iOS 7.1.2 jb Sygic v15.
    Attached Files Attached Files

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Oct 2013
    Location
    BG
    Posts
    9
    Rep Power
    0

    Default

    Swap the places of the coordinate!
    Размени местата на координатите!
    21.891046 | 43.320162 | Redlightcam - Knjeginje Любица | обща Milojka Lešjanina

  4. #3
    Member
    Join Date
    Mar 2015
    Location
    serbia
    Age
    25
    Posts
    10
    Rep Power
    0

    Default

    Just tryed it, still not working. Done by notepad and POI Convertor.

    k9xlwn
    Last edited by directx995; 11th March 2015 at 19:17.

  5. #4
    Junior Member
    Join Date
    Oct 2013
    Location
    BG
    Posts
    9
    Rep Power
    0

    Default

    [Only registered and activated users can see links. ]

  6. #5
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    68
    Posts
    509
    Rep Power
    152

    Default

    Try these samples first.
    If they work then go over yours again.

    Code:
    Please Login or Register to see the links
    Then go to Sygic help link below:

    Code:
    Please Login or Register to see the links

    Note you must have UK map installed for this to work.
    That also could be your problem when it comes to the maps you installed.
    Check everything.
    Last edited by asprin624; 11th March 2015 at 20:08. Reason: to edit it

  7. #6
    Member
    Join Date
    Mar 2015
    Location
    serbia
    Age
    25
    Posts
    10
    Rep Power
    0

    Default

    At the beggining i was following these tutorials, everything same, just changed coordinates, same thing..... wont work... in both ways, notepad + excel. Only i dont have UK map instaled, but will try with it too

  8. #7
    Member
    Join Date
    Jul 2014
    Location
    paris
    Age
    41
    Posts
    29
    Rep Power
    3

    Default

    @directx995
    Hi,
    If you follow the instructions in the Sygic tutorial you should have no problem.
    ->
    Code:
    Please Login or Register to see the links

  9. #8
    GPSPower Helper

    Brown Dog's Avatar
    Join Date
    Mar 2010
    Location
    Madagascar
    Posts
    1,305
    Rep Power
    1312

    Default

    @directx995
    @santa123
    Read the tutorial [Only registered and activated users can see links. ]

    Everything works great. If you can not import the file cameras then delete all files folder import it. Open and close applications. Add new files and everything will be OK.




    @directx995
    Cameras in Nis are incorrect / non-existent.

    With
    Code:
    Please Login or Register to see the links
    do not use the information as inaccurate and ridiculous.
    Last edited by Brown Dog; 12th March 2015 at 10:45.

  10. #9
    Junior Member
    Join Date
    Oct 2013
    Location
    BG
    Posts
    9
    Rep Power
    0

    Default

    I have no problem with the conversion of POI.

  11. #10
    Member
    Join Date
    Mar 2015
    Location
    serbia
    Age
    25
    Posts
    10
    Rep Power
    0

    Default

    Just deleted my appaddict app and installed the one from here, and fixed everything. Thx every1 for help!

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.