Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 28 of 31 FirstFirst ... 182627282930 ... LastLast
Results 271 to 280 of 303
  1. #271
    Junior Member
    Join Date
    Aug 2010
    Age
    48
    Posts
    1
    Rep Power
    0

    Default

    I will travel to muenchen end of this month.
    and I need Garmin map for this area, how can I DL it?

    rgds
    Willy

  2.    Advertissements


  3. #272
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5307

    Default

    Quote Originally Posted by sibuncis View Post
    I will travel to muenchen end of this month.
    and I need Garmin map for this area, how can I DL it?

    rgds
    Willy
    here
    [Only registered and activated users can see links. ]
    post n2
    unlock with
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #273
    Junior Member
    Join Date
    Apr 2010
    Age
    45
    Posts
    3
    Rep Power
    0

    Default

    when transferring maps to my Oregon with Mapinstall i get and error that says " maps are 425Mb and the destination has only 1807Mb, select fewer maps and try again"? What's up with this, i've done this many times before and now this, i'm running updated software on my Oregon and Basecamp, Mapsource...i've tried changing and formatting the microsd card, nothing seems to change. I can however install maps to a flashdrive, that works fine. How now? please

  5. #274
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5307

    Default

    I've already replied once to a similar question, it can happen with some particular maps, this what I've found on the net:
    "This mapset is approximately xx MB, but only yy MB is available in the destination. Please select fewer maps and try again."
    Typically, xx is very small and yy is very large. After you get the hang of it, you start to appreciate the humor of Garmin software engineers. So I gave up trying to transfer to the unit. Instead, I asked MapSource to transfer the mapset to a USB key, then I took the img file from the key and copied it to the GPS. It worked fine. I also tried to ask Mapsource to transfer the mapset to an SD card plugged into the laptop. It worked too.
    Try this trick, may be it works
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #275
    Junior Member
    Join Date
    Apr 2011
    Age
    50
    Posts
    2
    Rep Power
    0

    Default

    hi,
    I can not install the map is larger than 2GB?
    is this normal or is my Garmin StreetPilot defective?
    install the will always be stopped at exactly 1.99 GB.
    however, there is no error message.

  7. #276
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5307

    Default

    your device doesnt support maps greater than 2 gb by default, it's not defective
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #277
    Junior Member
    Join Date
    May 2011
    Location
    Earth
    Posts
    4
    Rep Power
    0

    Default

    I've got MobilePC 5.00.60 running on my laptop and connected to the Garmin 60csx. Signal is strong and position on map is alright [Edit: means when I'm driving it keeps tracking the car -> seems to work], but when I try to start routing to an address it says something like "waiting for an more precise GPS signal" (its in German). I've waited for 10min with first class connection to 7 satellites still the progress bar won't fill and I can just close the message and at the same unfortunately stop routing.
    Last edited by Hivemind; 26th May 2011 at 10:55.

  9. #278
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5307

    Default

    is gps in service mode ?
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  10. #279
    Junior Member
    Join Date
    May 2011
    Location
    Earth
    Posts
    4
    Rep Power
    0

    Default

    I didn't know that there is a service mode. I believe GPS is running just in normal work mode (or how to check?).
    Any option or setting I overlooked that has to be set in order to get MobilePC with 60csx working? It was my belief that I simply connect the unit and it works out of the box as it seemed to do since it tracked my location on the map thats why I don't get why routing doesn't work...

    To check I just installed OziExplorer and "moving map" mode seems to work after I switched to NMEA output. It immediately locked on my position and outputs real time data when you look at the gps fix.

  11. #280
    Junior Member
    Join Date
    May 2011
    Location
    Earth
    Posts
    4
    Rep Power
    0

    Default

    I deinstalled .60 and upgraded to latest available .70, this works fine now. Still curious what might be the reason for the previous error. Thanks to everyone who invested so much time to build this forum, great resource!

 

 
Page 28 of 31 FirstFirst ... 182627282930 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.