Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 3 123 LastLast
Results 1 to 10 of 22
  1. #1
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,633
    Rep Power
    5324

    Triangle Garm. BaseCamp software version 4.5.0

    BaseCamp software version 4.5.0


    as of July 30, 2015

    Download (60.56 MB)
    Code:
    Please Login or Register to see the links
    Changes made from version 4.4.7 to 4.5.0:
    ◦Added user preference to configure mouse hover tool tips
    ◦Added selection of map product and search to the Create Route dialog
    ◦Added menu item to launch the Create Route dialog
    ◦Added hotkey (Ctrl) to draw direct route segments while routing
    ◦Added postal code searches for supported map products
    ◦Added ability to add and edit certain data directly on PND devices (data that has not yet been read by the device)
    ◦Added ability to manage waypoints on the fenix 3, including delete (requires firmware version 4.21 or greater).
    ◦Added icons for VIRB action camera and wearable devices
    ◦Made it easier to see and access BirdsEye help
    ◦Improved first time speed of quick search and address search
    ◦Improved street matching in address search
    ◦Improved handling for Google Earth's discontinued support
    ◦Updated Garmin Express instructions
    ◦Fixed routes sent to nuvis and zumos not displaying Junction View
    ◦Fixed reading track time from VIRB X action cameras
    ◦Fixed issue where route information was not showing in map tool tips
    ◦Fixed issue where memory cards would not display for some devices
    ◦Fixed issues with Garmin Custom Maps
    ◦Fixed issues exporting KML files
    ◦Fixed crash exporting trips
    ◦Fixed crashes opening trips
    ◦Fixed crash when disconnecting Base Station devices
    ◦Fixed crash after opening GPX files with far future timestamps
    ◦Improved error handling with some devices
    ◦Fixed various bugs
    ◦Added support for new TDB flags from cartography (no files are in the field yet)
    ◦Includes brute force street name searching


    Code:
    Please Login or Register to see the links
    Note: if you don't have Windows Media Player, unrar the executable and run BCMAIN.msi

    Patched .exe (replace it in Basecamp directory)
    [Only registered and activated users can see links. ]

    Epix users read please post n 13
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  2.    Advertissements


  3. #2
    Master hirulog2's Avatar
    Join Date
    May 2014
    Location
    HighCountry
    Posts
    25
    Rep Power
    3

    Default

    Funny thing happened to me on the way to this forum ;-)

    Updating my 4.4.7 version with this 4.5.0 (patched) version went smoothly as ever. Just after launching the new version it turned out that it doesn't read/work with my OSM map-img's anymore! As a quick check I downloaded the Curacao OSM map anew and installed it (as usual) on an virtual USB-disk. Upon launching Basecamp I get the error message:

    "An error occured when attempting to use the OSM generic routable (ABW_29-07-2015) Map Product."

    ---> Note added in proof: Later on I don't get any message upon launch, instead the OSM map is shown in the map-list - as soon as you select it, the above message pops up.

    For those who want to try: I have added the OSM Curacao gmapsupp.img file (but note that it's not the only OSM-map that generates this particular error)

    Anyone has an idea what I'm doing wrong?
    Attached Files Attached Files
    Last edited by hirulog2; 5th August 2015 at 20:00.
    GPSMAP 64s + Oregon 650, but missing my GPSMAP 60csx like hell

  4. #3
    Master hirulog2's Avatar
    Join Date
    May 2014
    Location
    HighCountry
    Posts
    25
    Rep Power
    3

    Default

    I think I've located where things went wrong: It turns out that this (patched) v4.5.0 version does not read the .img files on my virtual disk in the right way! The "regular" maps in the Garmin directory on the regular harddisk work fine - no problem at all, it seems so far.
    But as soon as I want to change to a map that is on the virtual "USB" disk, things go wrong, i.e. I get the error message I quoted in the previous mail.
    For those who are interested: I use an imdisk that contains the map-img's - not only the OSM ones, but also a number of (unlocked) Garmin ones (CN's and TOPO's) - ALL go wrong, i.e. ca't be read and generate an error.

    Downgrading Basecamp to v 4.4.7 gets it all working again - so there seems to be something fishy with the 4.5.0 version (at least the patched one that catymag put up in the 1st post in this thread).

    Does someone else experience the same issues? Or can you tell me what I'm doing wrong?
    GPSMAP 64s + Oregon 650, but missing my GPSMAP 60csx like hell

  5. #4
    Master sergio2's Avatar
    Join Date
    Nov 2011
    Location
    Spain
    Age
    49
    Posts
    345
    Rep Power
    125

    Default

    Yes, man, you're right !

    I upgraded from 4.3 to 4.5 (normal version, not patched) with topo France installed on hard disk and topo Spain v5 installed on imdisk Virtual Garmin.
    In 4.3 both maps are displayed.
    In 4.5, just after upgrading and after initial settings, topo Spain has disappeared ! Only topo France remains.
    On second BaseCamp opening, topo Spain initial settings comes to the end, but when selecting, I've the message :
    "An error occured when attempting to use Topo Spain v5",
    and topo Spain disappears again from rolling menu.
    Last edited by sergio2; 5th August 2015 at 21:51.

  6. #5
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,633
    Rep Power
    5324

    Default

    Same here, I made some tries, no red or green bar loading maps to BC, all my maps in virtual sd have MS flag 0. Locked or unlocked, with or without garmindevice.xml in Garmin folder: no loading.

    2ef40ie

    All works in real devices.
    Last edited by catymag; 5th August 2015 at 22:58. Reason: added info
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #6
    GPSPower Helper

    x-trail's Avatar
    Join Date
    Jul 2010
    Location
    Europe
    Posts
    324
    Rep Power
    163

    Default

    Does this happen on real SDcards in a Pc's card reader?

  8. #7
    Master sergio2's Avatar
    Join Date
    Nov 2011
    Location
    Spain
    Age
    49
    Posts
    345
    Rep Power
    125

    Default

    Hi,

    No problems with .img files located on a microSD card in PC card's reader, nor with microSD inside device connected to PC.
    At the moment, it only happens with an Imdisk virtual drive made with this tuto :
    Code:
    Please Login or Register to see the links
    I'm going to try with my TrueCrypt drive an tell you.
    Last edited by sergio2; 6th August 2015 at 08:05.

  9. #8
    Master hirulog2's Avatar
    Join Date
    May 2014
    Location
    HighCountry
    Posts
    25
    Rep Power
    3

    Default

    Just as an afterthought I updated my ImDisk driver to the latest version (2.0.4), but no avail! Works fine under Basecamp v447 but keeps generating the abovementioned error(s) under BC450.

    I confirm that using an .img from a "real" USB-stick (stick not SD) works OK under BC450.

    @Sergio2: Any luck with TrueCrypt?
    Last edited by hirulog2; 6th August 2015 at 08:27.
    GPSMAP 64s + Oregon 650, but missing my GPSMAP 60csx like hell

  10. #9
    Junior Member
    Join Date
    Apr 2015
    Location
    Holland
    Posts
    3
    Rep Power
    0

    Default

    So considering the above mentioned may it be concluded that updating to v4.50 (patched) is advisable, unless you make use of virtual usb-disks?

  11. #10
    Master sergio2's Avatar
    Join Date
    Nov 2011
    Location
    Spain
    Age
    49
    Posts
    345
    Rep Power
    125

    Default

    .img files into a vitual disk mounted with truecypt are not displayed in 4.5 as they are not with ImDisk.

 

 
Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.