Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 15 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 142
  1. #51
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,563
    Rep Power
    5310

    Default

    I cleaned my registry from old removed maps entries and uninstalled with MTK all the maps giving warnings and now all works like it should, I had also another MS old version in D with global basemap included, I deleted the basemap and the popup disappeared.
    Thanks marcoq for your help
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  2.    Advertissements


  3. #52
    Important User marcoqc's Avatar
    Join Date
    Sep 2011
    Location
    InTheSky
    Posts
    74
    Rep Power
    140

    Default

    OK,

    Here is what I discovered :

    - if you just copy a map under the maps folder : mapsource will use it, even if the registry is not updated (I suppose that Garmin as simplifyed the thing, by just importing at each startup all the maps present in the maps folders)
    - if you deinstall the map with the installer/uninstaller, everything goes back to normal, as the uninstaller clean the registry too
    - if you just delete the gmap folder, and you have run PGFT, then the registry entry stay there, generating some errors in PGFT and all tools that check the registry, like mapsettoolkit

    So, at this point, I will add an automatic cleanup of the registry in the next version 2.2.3.4 (comming very soon).

  4. #53
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    @marcocq; @catymag
    Similar situation as Caty in that I also had a copy of MS and a global basemap on (external) drive R. Simply disconnecting it fixed that problem. I haven't bothered to clean the registry as my (layman's) understanding is that the 'errors' there do not cause any real problems, either with MS or Windows so left it as-is for a test run with the next version 2234.

    To be sure i haven't lost the plot, is my understanding of this right?:

    * If the map is installed property, the registry is correctly updated (a given). But if the gmap folder is just dropped into the Maps folder, MS will use it without complaint regardless (also a given afaik).
    * If the map is correctly uninstalled, the registry is left without errors regardless of how the gmap folder arrived in the Map folder (installed or dropped).
    * If the map is delete or moved out of the Map folder, the registry will be left with errors. Whether if originally installed or just dropped in. If PGFT has been run that is.

    Don't waste a reply if the above is essentially correct. I'm not a 'computer techie' so don't kick me too hard if any of it's crap.
    Last edited by Neil; 28th September 2012 at 00:25. Reason: clarity, and 'coz i'm a boofhead.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  5. #54
    Junior Member
    Join Date
    Mar 2011
    Location
    Sabah, Malaysia
    Posts
    5
    Rep Power
    0

    Default

    Hi, sorry for my noobness but can you update the link. the current link cannot be open. tqvm

  6. #55
    Important User

    Roger's Avatar
    Join Date
    Jul 2011
    Location
    Browsing ...
    Posts
    1,171
    Rep Power
    1073

    Default

    Quote Originally Posted by eSwYeL View Post
    .... the current link cannot be open. tqvm
    Files attached in to post #1 (archive .zip) are regularly available for download

    Click LIKE and refresh page of browser with F5 ...to view files

    Bye,bye

  7. #56
    Important User marcoqc's Avatar
    Join Date
    Sep 2011
    Location
    InTheSky
    Posts
    74
    Rep Power
    140

    new PGFT 2.2.3.4 - Maintenance release

    So after some testing, here is a new version of PGFT 2.2.3.4.

    What's new :

    - some code improvement
    - added the ability to cleanup the maps entries for old non present map (The program will warn you about non found map, and ask you if you want to clean this entry)
    - corrected automatic import of new map (that are not present in the registry, but present on disk : note : only gmap folder with an xml file will be imported)

    Here are the 64 bits and x86 versions :

    [hide]

    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [/hide]
    Last edited by marcoqc; 2nd October 2012 at 16:06. Reason: Added x86 version

  8. #57
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,563
    Rep Power
    5310

    Default

    wAoFj

    the new feature works great
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  9. #58
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Ditto. Except mine says 'Yes', not 'Si' ....Oui? Great work marcocq!
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  10. #59
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    @marcocq
    Minor issue uncovered here: [Only registered and activated users can see links. ] where a new user was trying to load a tdb file using the 'Load File' button. Do you think it's worth either greying out or hiding that button when in the Mapsource tab, as the only thing it does in there (as far as i can tell) is to un-highlight a highlighted gmap folder?

    EDIT: Later posting by him in that thread discloses that he was confused because he was running v2.0.0.4 without the mapsource tab.
    Last edited by Neil; 24th October 2012 at 03:46.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  11. #60
    Member
    Join Date
    Oct 2012
    Location
    Earth
    Posts
    11
    Rep Power
    0

    Default

    Looking for more help with. I am trying to learn how to use PGFT but keep getting this issue.

    I have installed the locked "Garmin CN North America NT 2013.20 Mapsource" map and than run PGFT 2234_x64. The problem I am having is that when I than click on the Mapsource tab there is a 4 sec delay and then the message "Protected Garmin File Toolkit has stopped working"
    Just to check it I have tried running PGFT without any map installed and the Mapsource Tab opens fine. So my problem seems to be PGFT trying to open my map from the mapsource tap.

    Anyone have similar issue or fix???
    Thanks

 

 
Page 6 of 15 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.