Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 15 FirstFirst ... 34567 ... LastLast
Results 41 to 50 of 142
  1. #41
    Important User marcoqc's Avatar
    Join Date
    Sep 2011
    Location
    InTheSky
    Posts
    74
    Rep Power
    141

    Red face Test version

    Can you try with this version of PGFT : (2.2.2.4) :


    [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #42
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,614
    Rep Power
    5322

    Default

    same error with SA gmap
    GGMfr
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #43
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,400
    Rep Power
    1434

    Default

    Ditto for me also. Same result with both 2214 & 2224 for CNNTAU2013.20Navteq:

    pgfttest
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  5. #44
    Important User marcoqc's Avatar
    Join Date
    Sep 2011
    Location
    InTheSky
    Posts
    74
    Rep Power
    141

    Default

    OK,

    Currently downloading CN South Africa, to check what's going on.
    @neil
    Seems that the default maps directory is r:\garmin\Maps, but don't know why the button indicate this folder twice (Check All installed MapSource Map into xxxx)

  6. #45
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,614
    Rep Power
    5322

    Default

    I checked my registry with Mapsetoolkit and I have a lot of errors, I hadnt before.
    Files not found in many cases for Typ IDX,TDB and regkey bmap.
    I think it messed up a bit my registry
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #46
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,400
    Rep Power
    1434

    Default

    Only map in R:\Garmin\Maps is Global Application Basemap v2.

    pgfttest
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  8. #47
    Important User marcoqc's Avatar
    Join Date
    Sep 2011
    Location
    InTheSky
    Posts
    74
    Rep Power
    141

    Default

    @catymag and @neil :

    When you want to remove a map from mapsource : do you just remove the folder in maps, or are you deinstall it with some tools.
    I reproduced the error that way : I just remove the folder, and don't remove the entry in the registry, then PGFT is showing your message.

  9. #48
    Important User marcoqc's Avatar
    Join Date
    Sep 2011
    Location
    InTheSky
    Posts
    74
    Rep Power
    141

    Default

    Quote Originally Posted by catymag View Post
    I checked my registry with Mapsetoolkit and I have a lot of errors, I hadnt before.
    Files not found in many cases for Typ IDX,TDB and regkey bmap.
    I think it messed up a bit my registry
    If for any reason you moved a map or deleted it, you will have some errors with mapsetookit like :

    [Only registered and activated users can see links. ]

    There are 8 errors in my case, all coming from the same map (CN South Africa), as i moved it somewhere else)
    Other messages like BMAP not present are just indicating that when the map was installed, the registry was not updated correctly, or the basemap was not set or found.
    It's the same for typ file, if it's not present in the gmap folder like in topo canada v4.

    Normally mapsource should work correctly, even if there are some error in the registry.
    Last edited by marcoqc; 27th September 2012 at 03:14.

  10. #49
    Important User marcoqc's Avatar
    Join Date
    Sep 2011
    Location
    InTheSky
    Posts
    74
    Rep Power
    141

    Default

    Quote Originally Posted by marcoqc View Post
    @neil
    Seems that the default maps directory is r:\garmin\Maps, but don't know why the button indicate this folder twice (Check All installed MapSource Map into xxxx)
    Problem found and solved : if you select the mapsource tab, and then select another tab and come back on the mapsource tab, then the button will be updated twice ..

  11. #50
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,400
    Rep Power
    1434

    Default

    Yes, that's it. And then it also shows locked maps twice?:

    pgfttest

    Quote Originally Posted by marcoqc View Post
    @catymag and @neil :

    When you want to remove a map from mapsource : do you just remove the folder in maps, or are you deinstall it with some tools.
    I reproduced the error that way : I just remove the folder, and don't remove the entry in the registry, then PGFT is showing your message.
    I just remove unwanted gmap folders from the Maps folder, but as far as i can recall have never deleted then replaced the 2013.20Navteq since it was placed in the Maps folder (not installed from the MS version, i usually just copy gmap folders into there). Would that have anything to do with it?

    EDIT: I've downloaded MS Version CN Sthn Africa 2013.30 but installed it with the windows installer rather than copy the gmap. No registry errors like i have with CN AUNZ 2013.20 Navteq where the gmap folder was simply copied into the Maps folder:

    mtkregerrorscreen

    A fluke/coincidence? With the tdb file unlocked, it functions normally in MS as do all the others which were simply copied into the Maps folder but are showing registry errors.
    Last edited by Neil; 27th September 2012 at 09:12.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

 

 
Page 5 of 15 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.