Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 65
  1. #31
    Member +
    Join Date
    May 2012
    Location
    Too close to the New Madrid Fault
    Posts
    35
    Rep Power
    39

    Default

    I have done everything in the steps you suggested. My issue is that the update with the new cure firmware fails to install completely and I get the updater error screen and the "loader" prompt on the main screen then hangs. Same results with RGN or GCD file. I have spent more than an hour on this, which is my limit, so it will become an organ donor.

  2.    Advertissements


  3. #32
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    Try on XP Pc and with older FW.
    If you wish, you can [Only registered and activated users can see links. ]

  4. #33
    Global Moderator

    smokefree's Avatar
    Join Date
    Sep 2010
    Location
    @ home
    Age
    36
    Posts
    3,283
    Rep Power
    717

    Default

    Below some information that may help others who try to flash FW into a nüvi 7x5 with Updater.exe and fail. I used a nüvi 765T, but assume the principle applies equally to the entire 7x5 series (and possibly 7x0 series too).

    First off, the procedure to get the nüvi 7x5 into pre-boot mode is as follows:
    1. Press and hold the top right hand corner of the screen.
    2. While holding, switch on the nüvi by sliding the power switch to the 'ON' position and then immediately sliding it fully right to the 'LOCK' position.
    3. As soon as the splash screen appears, connect the USB cable.

    My problem was that, in pre-boot mode, I was unable to fully complete the flash process. The progress bar would advance up to 98 or even 99% and then freeze, followed by an error message a few seconds later.

    After many attempts, I found out that the flash process would only complete if the power switch was moved out of the 'LOCK' position back into the neutral (mid) position during the flash process.

    For efficiency reasons, I tried to move the switch from the 'ON' position to the mid position in step 2 above already, but then I was unable to get the unit into pre-boot mode. It apparently has to be done as an additional step during the flash.

    Not sure if I had to post this information here or in the Firmware section. Mods please feel free to copy or move this post to another section if deemed more appropriate there.

  5. #34
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5308

    Default

    I'll copy here
    [Only registered and activated users can see links. ]
    Thanks
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  6. #35
    Junior Member
    Join Date
    Dec 2015
    Location
    kuwait
    Posts
    7
    Rep Power
    0

    Default

    thank you so much, but the updater not working with me on Xp and windows 7 , it is give me message to re-run it from command line, even there not working

  7. #36
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5308

    Default

    Read with care starting post
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #37
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    Welcome to GPS Power aissa.

    You will get this window if Updater.exe hasn't found an RGN file to load:

    [Only registered and activated users can see links. ]

    So make sure you do either of these things to load successfully:

    [Only registered and activated users can see links. ]

    EDIT: Sorry Caty, hadn't noticed your reply above before posting.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  9. #38
    Junior Member
    Join Date
    Jan 2016
    Location
    us
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    Garmin Updater.exe v.2.8.0


    eHWbl

    [B]Seems nobody never posted it here, it's useful to flash .rgn files
    Usage:
    -= Hidden Content =-
    Works great. Super

  10. #39
    Junior Member
    Join Date
    Sep 2015
    Location
    Northumberland
    Posts
    4
    Rep Power
    0

    Default

    Sorry gents I have read a number of these posts and might be missing the obvious but I cant find updater .exe v.2.8. Am I missing the obvious here and if so can someone point me in the right direction.

    Thanks

    Steve

  11. #40
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5308

    Default

    File is attached to starting post

    sent with my phone
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 4 of 7 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.