Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 8 of 14 FirstFirst ... 678910 ... LastLast
Results 71 to 80 of 140
  1. #71
    Navigation software expert turboccc's Avatar
    Join Date
    Aug 2010
    Posts
    377
    Rep Power
    123

    Default

    EPE v5.17:

    What's new:

    - .wav or .mp3 with same name as poi file are now saved to .gpi

    It will not use the audio file from the Link field. That will come later. Still not everything you wanted, but it is a start. So, if you have the following files:

    Rest_Area.gpx (or .csv, ...)
    Rest_Area.wav (or .mp3)

    The .wav (or .mp3) will be saved with the proper alert into the .gpi file. You need to put sox.exe in the Extra_POI_Editor folder.

    Code:
    Please Login or Register to see the links
    N.B. I told you I was feeling guilty...
    Last edited by turboccc; 14th May 2011 at 03:23.
    [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #72
    Member
    Join Date
    Feb 2011
    Location
    Australia
    Age
    38
    Posts
    27
    Rep Power
    19

    Default

    Again Awesome Work Mate,
    .wav definately saved to the .gpi but will not play on gps. After saving to .gpi I noticed that the file I used (Testing 2.wav) was now accompanied by a new file called Testing 2_epe.wav in the same folder. Its a duplicate file with a different name. I got the bmp working. Not sure if it will help or not but whilst playing with GPI_Viewer I noticed that in the garmin poi's they are marked as .wav format with .tmp extension
    Thanks for all the work

  4. #73
    Navigation software expert turboccc's Avatar
    Join Date
    Aug 2010
    Posts
    377
    Rep Power
    123

    Default

    Hi Paul2,

    The _epe file is the converted version of the .wav by sox.exe. It is normally erased after creation by EPE. I changed the name at the last minute. It is possible I forgot to change the name to erase... As for the audio not playing, I will compare with POI Loader. I did it last night, but something may have eluded me.

    Thanks for the feedback.

    Edit: yes, wav is saved to .gpi, but not linked to POIs. I'll fix that.
    Last edited by turboccc; 14th May 2011 at 14:01.
    [Only registered and activated users can see links. ]

  5. #74
    Navigation software expert turboccc's Avatar
    Join Date
    Aug 2010
    Posts
    377
    Rep Power
    123

    Default

    EPE v5.18 with fixed audio. Please test!

    Code:
    Please Login or Register to see the links
    [Only registered and activated users can see links. ]

  6. #75
    Member
    Join Date
    Feb 2011
    Location
    Australia
    Age
    38
    Posts
    27
    Rep Power
    19

    Default

    AWESOME
    Added sound file worked a treat. I then tried to add bmp and got sox.exe error. a quick look around and I found that the .wav was renamed automatically on computer from test.wav to test_epe.wav. Manually renamed the file and it ran both .wav and .bmp. Working a treat. More testing later gotta run.

  7. #76
    Navigation software expert turboccc's Avatar
    Join Date
    Aug 2010
    Posts
    377
    Rep Power
    123

    Default

    @Paul2,

    Thanks for the feedback. Let me know if you get other _epe.wav files. Unless there is a crash, there should be none.
    [Only registered and activated users can see links. ]

  8. #77
    Banned
    Join Date
    May 2011
    Posts
    2
    Rep Power
    0

    Default

    running on win7 x64 I got error in this file richtx32.ocx

    Suppose working only on os 32bit?

  9. #78
    Navigation software expert turboccc's Avatar
    Join Date
    Aug 2010
    Posts
    377
    Rep Power
    123

    Default

    No. Works also on Win 7 x64. You are just missing librairies.

    Use the installer and click ignore on any librairies the installer does not like. Since the installer is out of date, overwrite the .exe with the latest Extra_POI_Editor.exe.
    [Only registered and activated users can see links. ]

  10. #79
    Member
    Join Date
    Feb 2011
    Location
    Australia
    Age
    38
    Posts
    27
    Rep Power
    19

    Default

    @ Turboccc
    EPE v5.17 I got duplicate .wav files. EPE v 5.18 I only get the one .wav file back but it has the epe_.wav Thats what I was refering to in post 75. Sorry if I didn't make it clear. I ran the .wav alert and checked it. It worked I then Ran the .wav and .bmp and got the error. As EPE was still running I just added the .bmp in the link as .wav was still there. I Deleted the .wav link and went to get it again but couldn't find it only to realise it now had the epe_.wav so I just renamed it and re-used it. They both worked and the .wav was again spat out as epe_.wav.

    I physically tested on the road today and everything I am using at the moment is Awesome and working as expected So I shall start playing with a few more fields.

    What is recommended input for EPE: GPX
    4 column csv
    M column csv?

    Paul

  11. #80
    Navigation software expert turboccc's Avatar
    Join Date
    Aug 2010
    Posts
    377
    Rep Power
    123

    Default

    GPX and CSV will work both. I will check later for your bug.
    [Only registered and activated users can see links. ]

 

 
Page 8 of 14 FirstFirst ... 678910 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.