Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 14 FirstFirst 123412 ... LastLast
Results 11 to 20 of 140
  1. #11
    Navigation software expert turboccc's Avatar
    Join Date
    Aug 2010
    Posts
    377
    Rep Power
    123

    Default

    Quote Originally Posted by turboccc View Post
    16 symbols in the Where-To menu: that would certainly explain why I see 2 gpi icons with the Sg/Mal firmware and only 1 with the CHN firmware. I will double chekc this when I am back home.
    No, it does not! I can have 17 icons with the CHN fw when I put 2 .gpi and 16 icons with the Sg/Mal fw with the same 2 .gpi but only one is showing. Unsolved mystery...
    [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #12
    Navigation software expert

    tom1807's Avatar
    Join Date
    Apr 2009
    Location
    APAC
    Posts
    1,100
    Rep Power
    539

    Default

    Maybe u can check with TW firmware. From what I know, only Taiwan has an additional gmapprom1.img to enable the House Number search

  4. #13
    Navigation software expert turboccc's Avatar
    Join Date
    Aug 2010
    Posts
    377
    Rep Power
    123

    Default

    Quote Originally Posted by turboccc View Post
    At last! Here's the new version of EPE v5.09 beta with proximity and speed alert support. Yeah! Tested on both my 760 and 3750. That should cover most GPS.

    Code:
    Please Login or Register to see the links
    Is there no alert enthousiast here? LOL! (555)

    Then I'll post EPE v5.10 tonight. There is a new POI Loader emulation mode. There is a setting in the Preferences to create .gpi in Extra/Custom POIs like POI Loader or in the Where-To menu. That should be more fun.
    [Only registered and activated users can see links. ]

  5. #14
    Navigation software expert turboccc's Avatar
    Join Date
    Aug 2010
    Posts
    377
    Rep Power
    123

    Default EPE v5.10 - POI Loader mode support

    I just added a POI Loader emulation mode support in the Preferences. When checked, the .gpi file becomes a regular .gpi file and POIs will appear in the Extras/Custom POIs. When unchecked, it will create an icon in the Where-To menu like in previous EPE 5.0x versions.

    I also started to change the @speed unit conversion, but I am not done yet. It is possible it does not work accurately for now. When done, the @speed units in GPX files will be decided by the settings in the Preferences and will follow the CSV units settings.

    See post #1 for the list of features still not supported (WAV, MP3, ...).

    Latest download link:
    Code:
    Please Login or Register to see the links
    [Only registered and activated users can see links. ]

  6. #15
    Navigation software expert

    tom1807's Avatar
    Join Date
    Apr 2009
    Location
    APAC
    Posts
    1,100
    Rep Power
    539

    Default

    Ok, made some tests, frankly I don't understand it anymore.
    First renamed gmapprom1.img to gmapprom5.img, so that the Garmin doesn't recognize the House Number Search.
    Turned on the Garmin, 16 symbols, instead of House Number Search the Address Search showed up.
    Copied the MRT.gpi file to there, 16 symbols are showing but not the MRT in the Where to screen.
    Made gpi file out of it called ZZZ.gpi.
    In the Where to screen shows the ZZZ also with ur symbol. But no address search anymore.
    Any possibility to get the "homemade" POI's into the Point of Interest?

  7. #16
    Navigation software expert turboccc's Avatar
    Join Date
    Aug 2010
    Posts
    377
    Rep Power
    123

    Default

    Yes, check the "Emulate POI Loader" in the Preferences.
    [Only registered and activated users can see links. ]

  8. #17
    Navigation software expert

    tom1807's Avatar
    Join Date
    Apr 2009
    Location
    APAC
    Posts
    1,100
    Rep Power
    539

    Default

    I thought then they show up under Custom POI's?
    I was hoping to have them as separate category in the Point of Interest

  9. #18
    Navigation software expert turboccc's Avatar
    Join Date
    Aug 2010
    Posts
    377
    Rep Power
    123

    Default

    Yes, they should show up in Custom POI. If you just do a "Save as" .gpi, the file name should be the name of the category. I just checked the file was the same (more or less) than POI Loader. I have not tested if you do "Export by ...".
    [Only registered and activated users can see links. ]

  10. #19
    Member +
    Join Date
    Mar 2010
    Location
    Brazil
    Posts
    45
    Rep Power
    61

    Default Alerts

    @turboccc.

    I use a lot of speed alerts here in Brazil (we're plenty of speed cameras everywhere here)

    My old question is: If you do not add any custom sound alert , the device has 2 diferent sound alert for speed, one when you reach the proximity area and a diferent one when you're above the limit.

    I miss it when using custom sound alerts. Do you think it would be possible? it would be awsome!!

    thanks

    rtsouza

  11. #20
    Navigation software expert turboccc's Avatar
    Join Date
    Aug 2010
    Posts
    377
    Rep Power
    123

    Default

    Yes, sound alerts are next in line. I just need to do some extra work to use sox.exe to convert audio file that are at a different sampling rate than 44100 Hz.
    [Only registered and activated users can see links. ]

 

 
Page 2 of 14 FirstFirst 123412 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.