Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 34
  1. #21
    Member
    Join Date
    Jan 2008
    Location
    Hong Kong
    Age
    56
    Posts
    11
    Rep Power
    0

    Default

    As usual, follow the instructions given by the dedicated people and it works. The patch mapsource works 100%

  2.    Advertissements


  3. #22
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,560
    Rep Power
    5309

    Default

    Quote Originally Posted by qeighty View Post
    thnxxxxxxxxxxxxxxxx
    please read
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #23
    Junior Member
    Join Date
    Apr 2010
    Posts
    1
    Rep Power
    0

    Default

    What is the correct MapID for 2011.10 Brazil?

  5. #24
    Master
    Join Date
    Apr 2010
    Location
    somewhere in the universe
    Posts
    125
    Rep Power
    141

    Default

    Quote Originally Posted by swoko10 View Post
    What is the correct MapID for 2011.10 Brazil?
    I think MapId = 2206

    Good luck...

  6. #25
    Junior Member
    Join Date
    May 2010
    Location
    California
    Posts
    8
    Rep Power
    0

    Default

    Unlocked IMG files work fine in my Garmin Vista HCx. When I try to import a map from the device into MapSource, it fails because I don’t have that ‘installed’. Is there a way to put the installation information in the registry so Garmin is happy? I tried using “Converter Garmin to MapSource” software to no avail. It makes a ‘Products’ entry in Garmin. Using the ‘opened’ 6.16.1.0 EXE, by the way.

    Stock Install Example: A ‘City Navigator Europe 2008′ factory install has an entry under HKLM > Garmin > Installed .. and HKLM > Garmin > Families > City Navigator Europe 2008 > 1. When I emulate this structure manually, it does not work. Any ideas?

  7. #26
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,560
    Rep Power
    5309

    Default

    read here
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  8. #27
    Junior Member
    Join Date
    Dec 2009
    Location
    Prague, Czech Republic
    Age
    38
    Posts
    1
    Rep Power
    0

    Default

    I just replaced exe file in MapSource 6.16.1.0 installation by v6.15.11 Patched. It works perfect.

  9. #28
    Member + klauzja's Avatar
    Join Date
    May 2010
    Location
    Tokyo, Japan
    Posts
    32
    Rep Power
    7

    Default

    Well, after unsuccessfully trying the generated Keys (with the garmin_kgen_1.5+fix.exe) I finally tried using the GarminUnlocker.exe (using the All.bat). It has unlocked the City Navigator NA NT which i already had a bought key for and claims to have unlocked the City Navigator Japan v10 maps in MapSource, since i now don't get the Map Detail Locked prompt. The only problem is that it now does NOT display any map data from this map.
    I'm totally confused now.
    "Proceed as the way opens"

  10. #29
    Important User

    Midnight Blues's Avatar
    Join Date
    Aug 2009
    Location
    Croatia/Slovenia
    Posts
    912
    Rep Power
    724

    Default

    Quote Originally Posted by klauzja View Post
    Well, after unsuccessfully trying the generated Keys (with the garmin_kgen_1.5+fix.exe) I finally tried using the GarminUnlocker.exe (using the All.bat). It has unlocked the City Navigator NA NT which i already had a bought key for and claims to have unlocked the City Navigator Japan v10 maps in MapSource, since i now don't get the Map Detail Locked prompt. The only problem is that it now does NOT display any map data from this map.
    I'm totally confused now.
    Did you follow this procedure?!?
    [Only registered and activated users can see links. ]
    NO THANKS POSTS ALLOWED, NO LIKES NEEDED, ALL MIRRORS APPRECIATED
    1qhhsh
    Password for all my uploads: gpspower.net

  11. #30
    Junior Member
    Join Date
    Feb 2009
    Location
    hungary
    Posts
    9
    Rep Power
    0

    Default

    are the links working fine? map source in garmin site, on the first post not working.
    can i have it from another link? thanks

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.