Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 32
  1. #21
    Junior Member
    Join Date
    Aug 2008
    Age
    36
    Posts
    3
    Rep Power
    0

    Default

    Nevermind... i just figured out the solution - a hard reset (hold down green, * and 3 while powering on). Now there is another funky problem.... Ovi maps from Nokia site runs well, but this ******* version wont even start.

  2.    Advertissements


  3. #22
    Junior Member
    Join Date
    Sep 2009
    Age
    47
    Posts
    1
    Rep Power
    0

    Default

    is a special licence needed to can navigate with this version?

  4. #23
    Junior Member
    Join Date
    Feb 2009
    Age
    34
    Posts
    1
    Rep Power
    0

    Default

    thank you,

    walking good with my N95 8go v31

  5. #24
    Member
    Join Date
    Jun 2009
    Location
    EC
    Posts
    10
    Rep Power
    0

    Default

    Working good for for me on N96, drive and walk.
    Not working: Traffic Service
    Sometimes i see in task manager 2 tasks for ovi maps
    On start message appears: incompatible licenses found, should go online.
    Pressing yes continue without problems.

    Maybe problem with license manager? HAve installed the one in the package (6.21)

    Are sollutions here ???

    antena

  6. #25
    Member
    Join Date
    Jun 2009
    Location
    EC
    Posts
    10
    Rep Power
    0

    Default

    Addendum: Start errror message solved by reinstalling lm 6.17 oveer 6.21
    Problems left: No actualization of traffic status

  7. #26
    Member
    Join Date
    Jun 2009
    Location
    EC
    Posts
    10
    Rep Power
    0

    Default

    Quote Originally Posted by Dead1nside View Post
    This might not be related but using this ******* version in drive navigation mode, it never updates the position of the car. What happens is that it'll show the car moving until it's off screen instead of always centring on the car.
    Final test: agree

    How to fall back to 2.0.4503 ???
    This version works previously with all features best on my N96 even traffic service
    I can install this version but it will not start "can not open app, install latest version from www.nokia........."
    Last edited by antena; 4th October 2009 at 11:08.

  8. #27
    Junior Member
    Join Date
    Dec 2007
    Location
    bangladesh
    Posts
    9
    Rep Power
    0

    Default

    I upgraded from v2.4503 to this version and my drive part of navigation some how gets stuck on calculating all the time, any ideas??

  9. #28
    Junior Member
    Join Date
    Mar 2010
    Age
    36
    Posts
    1
    Rep Power
    0

    Default

    I had the "Update error" which was solved with a full uninstall of the previous Maps and License Manager.

    Installing now normally.

    I'll let you know if it works soon!


    ***********EDIT:
    It is working PERFECTLY in my N78! Hooray for the poster... thanks!!!!!!
    Last edited by Fromnevernever; 17th March 2010 at 04:21. Reason: New info added

  10. #29
    Junior Member
    Join Date
    Oct 2010
    Age
    52
    Posts
    1
    Rep Power
    0

    Default

    Hi,

    files lost on rapidshare, is there a new link or can you update it ?

    Thx

  11. #30
    Junior Member
    Join Date
    Oct 2010
    Age
    36
    Posts
    1
    Rep Power
    0

    Default

    Link not working pls fix

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.