Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Page 9 of 9 FirstFirst ... 789
Results 81 to 84 of 84
  1. #81
    Junior Member
    Join Date
    Jan 2006
    Location
    croatia
    Age
    29
    Posts
    7
    Rep Power
    0

    Default

    tryed to install it on my n82 but ver 30,0,019 but it says this: installation not posible, application allready exsists tryed and older vers. but same problem please help
    Last edited by paky; 4th November 2008 at 19:37.

  2.    Advertissements


  3. #82
    Junior Member
    Join Date
    Oct 2008
    Age
    63
    Posts
    9
    Rep Power
    0

    Thumbs down

    Quote Originally Posted by wigilante View Post
    Tried on my Nokia 6210 Navigator. working...but no voice and compass not working
    in me the voice give but the compass don't work!:thumbdown:

  4. #83
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,555
    Rep Power
    5308

    Default

    try last version
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  5. #84
    Master
    Join Date
    Nov 2008
    Posts
    85
    Rep Power
    72

    Default

    Quote Originally Posted by Arschloch34 View Post
    thanks a lot, but routing doesn´t seem to work for me...even after half an hour no chance, it just keeps calculating and nothing happens...any ideas?
    I have exactly the same problem on my N95-2 : everything SEEMS to work, but no navigation. Always "calcutating".....
    Quite useless this way .....

    Have you disabled A-GPS, Network, ...?
    I have only "GPS" enabled in my positioning settings...

 

 
Page 9 of 9 FirstFirst ... 789

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.