Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 36

Thread: MapmyIndia V6.1

  1. #11
    Junior Member
    Join Date
    Dec 2010
    Location
    kollam
    Age
    37
    Posts
    9
    Rep Power
    0

    Default

    copied lic into map folder , but onlly the start up screen then clsd

  2.    Advertissements


  3. #12
    Junior Member
    Join Date
    Dec 2010
    Location
    kollam
    Age
    37
    Posts
    9
    Rep Power
    0

    Default

    @sunilec copied lic into map folder , but onlly the start up screen then clsd

  4. #13
    Junior Member
    Join Date
    Sep 2008
    Age
    58
    Posts
    7
    Rep Power
    0

    Default

    Hi,
    Try with map and the lic files outside the map folder.
    Thats how it worked for me.

  5. #14
    Junior Member
    Join Date
    Dec 2010
    Location
    kollam
    Age
    37
    Posts
    9
    Rep Power
    0

    Default

    @ sunielc Same prob

  6. #15
    Junior Member
    Join Date
    Sep 2008
    Age
    58
    Posts
    7
    Rep Power
    0

    Default

    Copy the TTS folder in your MMI folder.

  7. #16
    Junior Member
    Join Date
    Sep 2008
    Age
    58
    Posts
    7
    Rep Power
    0

    Default

    Hi all.
    This is the link for mmi.exe and ordinale.lix. put all the files in mmi folder.
    Hope it works for you.

    [Only registered and activated users can see links. ]
    TC

  8. #17
    Junior Member
    Join Date
    Sep 2008
    Age
    58
    Posts
    7
    Rep Power
    0

    Default

    Hi friends,

    After seeing all the problems faced by many, I thought it may be helpfull to upload entire mapmyindia directory from my mobile.
    This directory is 70 MB and has all the files, except the maps, to make the download lighter.
    Copy the folder into the root of your memory card. Copy the map files into maps folder. The license files are already in maps folder, so do not copy the license files.
    And I hope it works for you all win mobile or win ce people.

    [Only registered and activated users can see links. ]

    All the best.
    Cheers.

  9. #18
    Junior Member
    Join Date
    Dec 2011
    Location
    India
    Posts
    1
    Rep Power
    0

    Default

    Hi, does anyone have MMI v6.1 for garmin, and they could plz share the link, thx in advance, cheers

  10. #19
    Junior Member
    Join Date
    Nov 2007
    Age
    42
    Posts
    1
    Rep Power
    0

    Default MMI v6.1

    Hi Sunielc and all,
    As per your post I had tried for the same one with my WinCE 6.0 GPS, start up screen is loading well upto language resources, but there after during opening MAP it is crashing. Please help.

  11. #20
    Junior Member
    Join Date
    Jan 2011
    Posts
    1
    Rep Power
    0

    Default

    anyone able to make it work on wince6 mine crashing too after laoading intially

 

 
Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.