Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Nov 2009
    Location
    at my pc
    Age
    25
    Posts
    1
    Rep Power
    0

    Wink (symbian)Nokia OVI Maps 3.04 For Unsupported FP2 Devices

    Nokia OVI Maps 3.04 For Unsupported FP2 Devices
    Hi! Here is solution how to install ovi maps 3.04(165) for FP2 devices.
    Tested phones:N85, N96, E75, N79, N78, 6220
    1. You need to have hacked phone (maybe format will be required before installing)
    2. Need patch for rompatcher, for every model is different!
    Code:
    Please Login or Register to see the links
    Code:
    Please Login or Register to see the links
    Code:
    Please Login or Register to see the links
    or you can create new one just for your phone.
    3. Installation file: -> this is part of original maps installer, it is not modified and it can be unistalled. It is latest official build.
    Code:
    Please Login or Register to see the links
    If you can't install this version, try to remove all previous versions. If it will not help, you need to format your phone (and i suggest format memory card too). Than will be the installation process successful. After successful installation, you can disable/remove the patch.
    For some phones, you can use original package downloaded right from nokia, but i suggest to use this one above, because it looks that it makes less errors
    4. How to get patch for your phone:
    - downlod this small app:
    Code:
    Code:
    Please Login or Register to see the links
    - if you get red cross in RomPatcher with generated patch, just try the second app from this two
    - open it and click on the "MachineUID"
    - it will open page with nokia uid's, there find your phone model and its uid
    - copy the uid (without the 0x) back to the program
    - paste "Generuj" button and patch will be save to the app folder

    If you have successfully installed maps, but you get some errors than you can try install this package S60SOA. This are some additional libraries.
    Code:
    Please Login or Register to see the links
    Big thanxs for somin.n for making patch
    PS: first download the Ovi maps with old maps installed .
    Works like charn on n96
    Last edited by saahil1992; 26th June 2010 at 08:52.

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Jul 2010
    Location
    kuwait
    Posts
    4
    Rep Power
    0

    Default

    thanks alot
    take care

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.