Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 9 FirstFirst ... 56789 LastLast
Results 61 to 70 of 87
  1. #61
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,401
    Rep Power
    1434

    Default

    Quote Originally Posted by gilbeg View Post
    Hi All,
    Just would like to report back that everything worked fine. I tested on 2597LMT and 3590LMT. I did not try the unlock version on 3590 though.
    Unlocked should still work on 3590. Dunno about after the next fw update though.

    Sincerely would like to thank @Neil for the guidance.
    My pleasure, you're welcome.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  2.    Advertissements


  3. #62
    Master traxzero's Avatar
    Join Date
    Nov 2010
    Location
    Finland
    Age
    38
    Posts
    135
    Rep Power
    295

    Default

    The sample camera files work on different devices the same, how are they unlocked?
    tz
    To thank someone, use the 'Like this post' button in the Lower Left Hand Corner. Please don't spam.

  4. #63
    Global Moderator

    smokefree's Avatar
    Join Date
    Sep 2010
    Location
    @ home
    Age
    36
    Posts
    3,331
    Rep Power
    718

    Default

    Quote Originally Posted by traxzero View Post
    The sample camera files work on different devices the same, how are they unlocked?
    They may not even be locked in the first place...
    To avoid clutter, please don't leave any "Thank You" posts but use the Xlosbkb button or the LIKE this post ↑ link instead
    (found at the lower left hand side of any post)
    To see hidden download links, use the same LIKE this post ↑ link and hit F5 on the keyboard to refresh the page.
    Report broken download links by using the ADYp6au button at the lower left hand corner of that post.

  5. #64
    Junior Member
    Join Date
    Jan 2015
    Location
    Belarus
    Age
    42
    Posts
    9
    Rep Power
    0

    Default

    Sincerely would like to thank @Neil for the guidance. Everything is working on Nuvi 66 LMT Europe. Really appreciate your help :-)

  6. #65
    Junior Member
    Join Date
    Sep 2016
    Location
    UK
    Posts
    1
    Rep Power
    0

    Default

    Hi, I had a bit of trouble getting everything set up, so I'm wondering if someone can lend me a hand. I'm running a Garmin Zumo 660 on the latest update.

    1. Based on [Only registered and activated users can see links. ], you can either roll back the firmware or use a locked gpi file with a matching unl file.
    2. Based on the [Only registered and activated users can see links. ] @Neil found that he 6x0 models should work with JM generated unlock codes.
    3. I followed the instructions [Only registered and activated users can see links. ], and did the identical steps as in the image to generate an unlock code for my Unit ID.
    4. I downloaded the locked files from [Only registered and activated users can see links. ], and copied over the UK_Ireland database to my /Garmin/POI folder. I created an empty .unl file, named to he same name, and copied he unlock code.
    5. Going to my device, I went to Settings - Proximity Points - Change proximity alerts. However, nothing shows up other than the basic Garmin Safety Cameras. If I move all the old safety data to another folder and leave the new UK-Ireland file and unl file, I do not even get the Proximity Points entry on my Settings.


    Help?

  7. #66
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,401
    Rep Power
    1434

    Default

    You didn't mention one essential step, changing the FID to 700 or 900 as detailed in [Only registered and activated users can see links. ]. Using the original FID and an unl code cannot work for many modern units/firmwares. The '6x0' mentioned in the Cyclops thread is a nuvi series btw.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  8. #67
    GPSPower Helper

    x-trail's Avatar
    Join Date
    Jul 2010
    Location
    Europe
    Posts
    324
    Rep Power
    163

    Default

    @ Phario

    Another critical step when working with Garmins and Jetmouse is to go to your Win Files and Folders Options and uncheck the option "Hide extensions for known file types".
    This way you'll see file extensions like .exe, .txt, .img etc.
    If the extensions are hidden (win default setting) and you create a new text document to use it with Jetmouse and then you rename it as "safety_camera_UK_Ireland.unl", the real name of this file will be "safety_camera_UK_Ireland.unl.txt" which is unreadable by Garmins.

  9. #68
    Junior Member
    Join Date
    Apr 2016
    Location
    The netherlands
    Posts
    7
    Rep Power
    0

    Default

    Hello, I'm a new member of this side, and read this interesting thread.
    I have a Zümo 350, the firmware is now version 4.20
    I have tried to get the Garmin cyclops working on my device, but didn't succeed.
    What did I do:
    a- I downloaded the locked Gamin cyclops from the internet
    b- I used PGFT ( Protected Garmin File Toolkit 2554 to unlock the safety-camera-netherlands.gpi file
    I used FID700 and unlocked this file.
    c- I used JM ( JetMouse) ( also FID700) to generate a new code for the .unl file
    I saved this file as "save and type" drop-down to "All Files"
    Both the .gpi and .unl files ( with the same name) I placed in the POI folder in my device.

    I started the device again and made a trip along 2 speed camera's.
    However my device didn't show any warning, no image, no sound.
    But when I looked into the POI folder in my device, I saw the .gpi and .unl standing in it.
    What did I wrong.
    Please inform me.
    Last edited by Striemian; 26th September 2016 at 11:40.

  10. #69
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,401
    Rep Power
    1434

    Default

    Quote Originally Posted by Striemian View Post
    .........
    b- I used PGFT ( Protected Garmin File Toolkit 2554 to unlock the safety-camera-netherlands.gpi file
    I used FID700 and unlocked this file.
    c- I used JM ( JetMouse) ( also FID700) to generate a new code for the .unl file
    ..................
    What did I wrong.
    Please inform me.
    The above is what you did wrong. You changed the FID & you unlocked it.

    Scrap what you've done and start again. This time only change the FID to 700 and don't unlock it with PGFT. Make the unlock file with the JM generated code to match FID 700.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  11. #70
    Junior Member
    Join Date
    Apr 2016
    Location
    The netherlands
    Posts
    7
    Rep Power
    0

    Default

    Neil, thank you for your answer.

    Yes, it's working now.
    Look at the picture below.
    I see the picture ( speed camera ) and hear a sound.
    Thank you for the solution of my problem.
    [Only registered and activated users can see links. ]
    Last edited by Striemian; 26th September 2016 at 16:55.

 

 
Page 7 of 9 FirstFirst ... 56789 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.