Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 9 FirstFirst 1234 ... LastLast
Results 11 to 20 of 87
  1. #11
    Member eltr's Avatar
    Join Date
    Oct 2013
    Location
    POLOTSK- BY and Moscow -RU
    Posts
    11
    Rep Power
    0

    Default

    Hi. I am have nuvi 57, firm version 4.40, download cyclops, but no work they. please help =) thanks

  2.    Advertissements


  3. #12
    Garmin Super Moderator

    kenta2's Avatar
    Join Date
    Dec 2007
    Location
    on earth
    Posts
    1,163
    Rep Power
    1689

    Default

    Quote Originally Posted by eltr View Post
    Hi. I am have nuvi 57, firm version 4.40, download cyclops, but no work they. please help =) thanks
    Have you downloaded the unlocked version?

    Has cyclops files worked in your nuvi 57 before you updated the firmware to v4.40 which is the latest version
    Last edited by kenta2; 27th June 2016 at 16:19.

  4. #13
    Member eltr's Avatar
    Join Date
    Oct 2013
    Location
    POLOTSK- BY and Moscow -RU
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by kenta2 View Post
    Have you downloaded the unlocked version?

    Has cyclops files worked in your nuvi 57 before you updated the firmware to v4.40 which is the latest version
    yes. unlocked download. but no work
    after the update disappeared cyclops
    Last edited by eltr; 28th June 2016 at 06:47.

  5. #14
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    636

    Default

    I believe the question was "Has cyclops files worked in your nuvi 57 before you updated the firmware to v4.40 which is the latest version"
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  6. #15
    Member eltr's Avatar
    Join Date
    Oct 2013
    Location
    POLOTSK- BY and Moscow -RU
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by osiris4isis View Post
    I believe the question was "Has cyclops files worked in your nuvi 57 before you updated the firmware to v4.40 which is the latest version"
    yes, this question

  7. #16
    Important User

    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Farside of the Sun
    Posts
    2,645
    Rep Power
    636

    Default

    Quote Originally Posted by eltr View Post
    yes, this question
    And your answer is?
    "You know the very powerful and the very stupid have one thing in common. They don't alter their views to fit the facts. They alter the facts to fit the views." -DrWho

    Do NOT PM me with requests or for fixes to your problem. Post in thread instead. All communications in English only!

  8. #17
    Member eltr's Avatar
    Join Date
    Oct 2013
    Location
    POLOTSK- BY and Moscow -RU
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by osiris4isis View Post
    And your answer is?
    I don't know, looking for help with this question

  9. #18
    Member
    Join Date
    Dec 2015
    Location
    Ohio
    Posts
    11
    Rep Power
    0

    Default

    The safety camera cyclops dont work any more with the new garmin firmware update...only the custom pois work,,thats happend to my nuvi 2597 LMT

  10. #19
    Member
    Join Date
    Dec 2015
    Location
    Belgium
    Posts
    16
    Rep Power
    0

    Default

    we have the same problem with our Nüvi 55 (VersionLabel 5.40)

  11. #20
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,392
    Rep Power
    1434

    Default

    @eltr; Juniorhedez; BMW GSA LC

    You guys are quite light on giving information. If you want help please give something more to work with:
    1) Are you using Unlocked gpi files; or 2) Locked files with original FID and unl file; or 3) Locked files with changed FID and unl file; and finally 4) Have you tried all three of those?

    Also, have you tried with your device rolled back to an earlier firmware and if so does Cyclops then work ok again?
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

 

 
Page 2 of 9 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.