Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 23 of 27 FirstFirst ... 132122232425 ... LastLast
Results 221 to 230 of 261
  1. #221
    Junior Member fkes's Avatar
    Join Date
    Aug 2010
    Location
    on the road :D
    Posts
    8
    Rep Power
    0

    Default

    That's right Neil, I allways used the unlocked gpi files so I can't tell if the locked one's with unl would have worked on my device before the fw upgrade to v8.5. Could perhaps the upgrade to v8.5 and rollback to v8.3 be the problem, otherwise it seems very strange why this is the case with my nuvi 2599C4. Anyway I've lost it...

  2.    Advertissements


  3. #222
    Junior Member
    Join Date
    Dec 2015
    Location
    Europe
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by catymag View Post
    Yes


    Yes, one .unl for any .gpi you copy in gps, done with


    Be sure the extension of *.unl files is correct.
    Thanks Neil for the support. It seems that Nüvi 2699 does not work with the suggested solution. I have tried FID 700 and 900 without success. I even used an UNLOCK code shown in the GARMINDEVICE.XML file with the sam result.

    I do not loke to downgrade. What other solutions might work?
    Last edited by Neil; 17th August 2016 at 21:35. Reason: Merged 2 consecutive posts. [Please use 'Edit' function rather than make another following post].

  4. #223
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    The only presently known solutions are to use 700/900 + unl codes or downgrade the firmware. Read the [Only registered and activated users can see links. ] and here for downgrading: [Only registered and activated users can see links. ]. It's not hard to do and safe if you follow the guide. Post in one of the other threads if you need any further help, it's OT here really.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  5. #224
    Junior Member fkes's Avatar
    Join Date
    Aug 2010
    Location
    on the road :D
    Posts
    8
    Rep Power
    0

    Default

    Hi Neil, I think its working with fid 900 and fw8.50. I will have a long drive tomorrow and will let you know in the other tread, but it looks promising. Forgot to change the fid of the original gpi with PGFT

  6. #225
    Master
    Join Date
    Dec 2012
    Location
    Russia
    Posts
    48
    Rep Power
    138

    Default

    Quote Originally Posted by Gremlin View Post
    Hello guys,

    I have a nüvi 2699 with firmware 8.4. So it is above 8.3 with which it was possible to use the unlocked speedcams.
    So far I have tried the following which did notwork:

    1. I toook my Unit ID from the GarminDevice.xml file
    2. Copied the most current LOCKED speedcams GPI files into POI
    3. Created an empty UNL file via notepad
    4. Used JM-KG-v1.5_5Digit_ChecksumFix to create an Unlock code with Unit ID and custom mapset (FID 700)
    5. Copied Unlock code in the UNL file which is named the same as the speedcam LOCKED file
    6. Copied the UNL in the same directory as the speedcam GPI file

    Unfortunately, it did not work. What have I down wrong?
    Do all UNL files need to contain the same code? DO I need to hvae for every GPI file a UNL file before it works?
    You made the same mistake as fkes

    Quote Originally Posted by fkes View Post
    Forgot to change the fid of the original gpi with PGFT
    Here Neil wrote the detailed instruction. Carry out everything step by step. [Only registered and activated users can see links. ]

  7. #226
    Junior Member NaRCoZe's Avatar
    Join Date
    Jan 2014
    Location
    Netherlands
    Age
    62
    Posts
    9
    Rep Power
    0

    Default

    I did a firmware update for my Zumo 350, Version 4.20, and now the unlocked Cyclops Safety cameras wont show up in dangerzones and with a testride they don't show up....
    Anyone the same problem?

  8. #227
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    @NaRCoZe
    Read this thread for some potential help: [Only registered and activated users can see links. ].
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  9. #228
    Junior Member NaRCoZe's Avatar
    Join Date
    Jan 2014
    Location
    Netherlands
    Age
    62
    Posts
    9
    Rep Power
    0

    Default

    Well, can't get cyclops working, changed to SCDB instead....

  10. #229
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,387
    Rep Power
    1434

    Default

    @NaRCoZe
    Tell us what you tried and maybe we can help. SCDB are good but Cyclops are directional so no false alerts, only triggered approaching a cam from the monitored direction. You can even use both.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  11. #230
    Junior Member NaRCoZe's Avatar
    Join Date
    Jan 2014
    Location
    Netherlands
    Age
    62
    Posts
    9
    Rep Power
    0

    Default

    @Neil
    Tryed the solution of Gilbeg #58 in the thread you gave in #228
    This is what I did:

    1. downloaded locked GPI file.
    2. I changed the FID to 700 1 0 0 with PGFT
    3. generated the UNL file following the instruction from @Catymag
    4. ensured both files have the similar pattern.

    I think I did it right.....but nothing showed up in dangerzones only my own things.

 

 
Page 23 of 27 FirstFirst ... 132122232425 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.