Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26
  1. #21
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,405
    Rep Power
    1434

    Default

    Try changing the file's FID to 700 or 900 with GPFT to see if that's recognised in the unit.

    As to the visible files, did you uncheck 'Hide protected operating system files (Recommended)' in Windows folder options?:

    hiddenfilesw
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  2.    Advertissements


  3. #22
    Member
    Join Date
    Mar 2013
    Location
    UK
    Posts
    13
    Rep Power
    0

    Default

    Just had another go changing the FID to 700 and 900, neither worked, i had the folder setting set to show protected files to see if there are any more files showing, and theres not, has anyone got a known working unlocked UK speed camera file that i could try and load, at least that might eliminate one element of why its not working, i have also tried several different containing file names without success.

  4. #23
    Important User

    Roger's Avatar
    Join Date
    Jul 2011
    Location
    Browsing ...
    Posts
    1,173
    Rep Power
    1073

    Default

    Sorry .... but maybe I did not understand

    What does that do not work the Cyclops?
    Could it be that the stretch of road there are not
    Give us a path that we can prove ourselves....a short section where you think there is at least one indicator
    Have you tried with the SCDB and work?

    Bye,bye

  5. #24
    Member
    Join Date
    Mar 2013
    Location
    UK
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by roger1109 View Post
    Sorry .... but maybe I did not understand

    What does that do not work the Cyclops?
    Could it be that the stretch of road there are not
    Give us a path that we can prove ourselves....a short section where you think there is at least one indicator
    Have you tried with the SCDB and work?

    Bye,bye
    From what i understand of that question, your asking if it alerted me on a stretch of road that contained speed cams, well there are not any in my immediate area,
    but in any case the map should show markers of speed cam locations where i know for sure there are cameras but they don't show.

  6. #25
    Important User

    Roger's Avatar
    Join Date
    Jul 2011
    Location
    Browsing ...
    Posts
    1,173
    Rep Power
    1073

    Default

    Quote Originally Posted by Tricky-Ricky View Post
    .....but in any case the map should show markers of speed cam locations where i know for sure there are cameras but they don't show.

    Ok....you know .....but not sure they are in the database Cyclops

    I do not want to violateyour privacy... but if you show us the exact coordinates, we also do a test

    Bye,bye

  7. #26
    Member
    Join Date
    Mar 2013
    Location
    UK
    Posts
    13
    Rep Power
    0

    Default

    Don't have the coordinates I'm afraid, but the locations i checked are in a town i used to live so i know there are active cameras, and the have appeared on all the other sat navs i have owned, so surly they would also be on the cyclops database, as the cameras have been active for over ten years.

    I don't think this is an issue with the database as other camera locations would show, the problem i am having is that the cyclops files will not load at all.

 

 
Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.