Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 19 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 188
  1. #31
    Navigation software expert

    Giomen's Avatar
    Join Date
    Apr 2009
    Location
    Suomi-Russia
    Age
    49
    Posts
    2,579
    Rep Power
    589

    Default

    Quote Originally Posted by nordicdust View Post
    It works fine on nuvi 1440, but I can't get it to speak the words....Why???

    post#9 was the one that worked for me
    Do you have needed TTS voice in VOICE dir?

  2.    Advertissements


  3. #32
    Member
    Join Date
    Nov 2007
    Location
    in front of my PC
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by lolypop000 View Post
    @ryan212

    Connect your nuvi to pc and run webupdater and install fw 5.40
    Read in other thread, seems like it won't work in 1460 as it mentioned that no gupdate.gcd inside the 1460 and also this version is designed for particular region due to i've already run the webupdater but no results. (Thread : Enable features in your nuvi 12xx, 13xx and 14xx - JCV, LA, TTS )
    And fyi this nuvi type is designed bundled with Mits*bishi vehicle selling and the startup logo is showing the Mits*bishi logo (and additional option in Where To? menu for POI of Mitsh*bishi's dealers and branches location in my region area) and i can't replace the logo to Garmin original logo. Is there any way to flashing back my nuvi to original Garmin setup ? As you said perhaps with this i can update the firmware with the latest one and activated the Travel Language Guide as well.

    [Only registered and activated users can see links. ][Only registered and activated users can see links. ]
    Last edited by ryan212; 24th July 2011 at 04:22. Reason: add some detail pics

  4. #33
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Connect your nuvi to pc
    Go to folder garmin and open garmindevices.xml
    Do you have 0972 or something diferent?

    Copy paste your number of garmindevice.xml.
    When i open my garmindevices.xml on nuvi 1300 is :

    - <Model>
    <PartNumber>006-B0972-00</PartNumber>
    <SoftwareVersion>530</SoftwareVersion>
    <Description>nüvi 1300</Description>

  5. #34
    Member
    Join Date
    Nov 2007
    Location
    in front of my PC
    Posts
    13
    Rep Power
    0

    Default

    @ lolypop000

    here you go for my nuvi GarminDevice.xml :

    - <Model>
    <PartNumber>006-B1183-00</PartNumber>
    <SoftwareVersion>250</SoftwareVersion>
    <Description>nüvi 1460</Description>

    perhaps you can see the pic attached in my previous post on #29

    and the information in 1st page on the top line of splash screen is : SW Ver 2.50 nuvi 1460 i KP1 V5 LC 2GB
    Last edited by ryan212; 24th July 2011 at 16:22.

  6. #35
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Do you have garmin language guide icon in menu/tools on your nuvi?

  7. #36
    Member
    Join Date
    Nov 2007
    Location
    in front of my PC
    Posts
    13
    Rep Power
    0

    Default

    hi lolypop000,

    no, it's not there. Shouldn't be the Language icon (lips logo) under Setting menu rite ?

  8. #37
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Lips Logo is for voice,for grmin language guide is book icon.
    If you dont have book icone garmin language guide wont work on your nuvi.

  9. #38
    Member
    Join Date
    Nov 2007
    Location
    in front of my PC
    Posts
    13
    Rep Power
    0

    Default

    @lolypop000

    thanks fyi, means that this feature can't work in my type of nuvi

  10. #39
    Senior Member
    Join Date
    Oct 2010
    Location
    Oz
    Posts
    124
    Rep Power
    19

    Default Commerce - missing files requested

    Under Words and Phrases if selecting "Commerce" gets error message

    "A required file not found. Please insert the Garmin Language Guide memory card."

    Other phrases are ok.

    Anyone else experience this?

    3790 and loaded onto main unit in Garmin folder.

  11. #40
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,642
    Rep Power
    5327

    Default

    yes ,here the same,I have this error too
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 4 of 19 FirstFirst ... 2345614 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.