Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 18
  1. #1
    Member raycomp's Avatar
    Join Date
    May 2011
    Location
    Rayton South Africa
    Age
    51
    Posts
    19
    Rep Power
    0

    Default Copy POI files to Garmin

    If I have the .gpi POI files can I just copy them tomy device or must I use the POI installer to do so

  2.    Advertissements


  3. #2
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,619
    Rep Power
    5322

    Default

    you can copy them directly in POI folder
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  4. #3
    Member
    Join Date
    May 2011
    Location
    belfast
    Posts
    21
    Rep Power
    0

    Default

    Am also having problems getting the POI files to work.

    After downloading the .gpi POI file for UK safety cameras (from the thread on cyclops on this forum), and copying it to the POI folder on a Nuvi 205w, the device doesn't appear to recognise it.

    When pressing Where to>Extras> on the Nuvi, a screen comes up saying 'no data found'.

  5. #4
    Member
    Join Date
    May 2011
    Location
    belfast
    Posts
    21
    Rep Power
    0

    Default

    Just to clarify the above post....

    From the Cyclops file in the first post, I extracted the two files named:

    safety_camera_uk.gpi and
    safety_camera_uk.unl

    Then used the serial number from the Nuvi with the unlock generator, plus the four numbers inside the .unl file in the 'custom map' section, to generate an unlock number. Pasted this number into the .unl file and saved it.

    Now copied the two files (.gpi and .unl) to the POI folder on the Nuvi.

    However, Nuvi 205w does not appear to load the safety camera information. When pressing Where to>Extras> on the Nuvi, it says no extras are loaded.

    Am wondering if the POI installer is needed to make this work?

  6. #5
    Master pitruchio's Avatar
    Join Date
    Feb 2011
    Location
    Russia, somewhere among the Southern Ural mountains
    Posts
    177
    Rep Power
    142

    Default

    wavyc
    Of course you see nothing there. Are you sure want to make a route to some safety cameras? For what purpose?
    You can to see and hear this POI only during driving or simulation of driving.
    In menu "Extras" you can to see other POI (shops, clubs, hotels ect) and make a route to him.
    Last edited by pitruchio; 20th May 2011 at 12:35.

  7. #6
    Member
    Join Date
    May 2011
    Location
    belfast
    Posts
    21
    Rep Power
    0

    Default

    Hi pitruchio

    Okay, perhaps I'm not explaining correctly....

    During normal driving, my Nuvi 205 made a sound and showed an alert when approaching a safety camera on the road.

    When I connected the Nuvi to my pc and looked in the folder POI, there was a file called sample_cyclops.gdi (which I assume contained the positions of safety cameras). I backed up this file to my computer and replaced it with the newer gdi and unl files as explained in my previous post.

    Now there is no warning when approaching a safety camera.

    In the menu 'Extras' it says there are no extras loaded (although there are other poi such as shops, hotels, etc available in the menu item 'Where To > Points of Interest'. I assume this information is taken directly from the map (rather than anything in the POI folder).

    I am assuming the cyclops gdi files, which I've placed in the POI folder after following the included guide, are supposed to enable the safety camera warnings when driving. But they are not doing this - there is no warning when approaching a safety camera.

    Hope this helps to explain.....

  8. #7
    Master pitruchio's Avatar
    Join Date
    Feb 2011
    Location
    Russia, somewhere among the Southern Ural mountains
    Posts
    177
    Rep Power
    142

    Default

    Now correctly.
    1. gpi or gdi file you save into POI folder?
    2. It seems that you don't unlock gpi file. Try again.
    P.S.: after a generation unlock code you've to write its into unl file with overwriting all data inside file (delete Family ID: 900, Product ID: 9, Region ID: 7, Vendor ID: 59). Sorry for my bad english.
    Last edited by pitruchio; 20th May 2011 at 15:59.

  9. #8
    Member
    Join Date
    May 2011
    Location
    belfast
    Posts
    21
    Rep Power
    0

    Default

    Hi pitruchio

    Thanks for your reply.

    I have used the unlocker again and made a new .unl file. I guess its possible I might have made a mistake when entering some of the numbers the first time.

    There is still nothing showing in the 'Where To > Points of Interest' menu item, but after reading some other posts on the forum now I think its normal (it seems safety cameras don't show here).


    Will try it next time I am driving past a speed camera and see if this works better.

    Thanks again for your help....

  10. #9
    Member + arquiella's Avatar
    Join Date
    Aug 2010
    Location
    Land of promise.
    Posts
    45
    Rep Power
    7

    Default

    I have a nuvi 3790T, and the copy in the folder browser POI pairs *.gpi files and *.unl in "Cyclops Safety Camera" with its corresponding unlock codes obtained as described in the installation instructions, I get different results. In some cases recognize no problem appearing in "About" and functioning properly, in other cases shown in the "About" but with the tagline "Copy" and seem to function properly and in other cases seems not to recognize or work because not even appear on "About".

    Thank you very much.



    Greetings

  11. #10
    Navigation software expert

    Giomen's Avatar
    Join Date
    Apr 2009
    Location
    Suomi-Russia
    Age
    49
    Posts
    2,579
    Rep Power
    589

    Default

    Nuvi 3790T have a little bug. When quite a few of Cyclops loading in device then not all of them appear on "About" but all of them work!

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.