Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 77
  1. #61
    Junior Member
    Join Date
    Nov 2011
    Location
    malaysia
    Posts
    1
    Rep Power
    0

    Default

    Same here, i've tried all methods.. but i couldn't get it to work with my 1490T (S/W Ver : 5.50) error msg Locked..

    Help!!!

    Thanks in advance..

  2.    Advertissements


  3. #62


    VIP Master


    Join Date
    Nov 2010
    Posts
    81
    Rep Power
    67

    Default

    Quote Originally Posted by baeksu View Post
    Hi,
    Does anybody know if language guid works with nuvi 1490T? I am in trouble using it. I used keygen and edit gmapsupp.unl but useless.
    baeksu and silver16v,

    Check out sbarro's post # 11 for help:
    [Only registered and activated users can see links. ]
    "The way to come to tolerate and then enjoy being involved in the world is by being in the world."
    -- Elaine Aron

  4. #63
    VIP Master
    mullerh's Avatar
    Join Date
    Dec 2010
    Location
    Calgary, Canada
    Posts
    66
    Rep Power
    24

    Default Nuvi 755 after update

    I found an older Nuvi 755 in a Recycle bin. I determined that it needed a new battery which was an inexpensive easy fix.
    The Nuvi worked great after the fix, including the Language Guide which I also installed. It was working for about a week until I did an update via Webupdater.
    The firmware version 4.5 was up to date and not updated. There were a number of different language/voice files that needed to be updated also some font files and locales.xml files and device.xml files.
    The update appeared to go fine with no errors. I was surprised that there were 70 files downloaded and updated. This got me worried.
    On reboot the Nuvi appears to work except the Language Guide will no longer speak the phrase when you push the speaker icon. This worked before the update.
    Other audio navigation directions from the Nuvi work. I tried reinstalling the Language Guide but same problem.
    Fortunately I also made a backup copy of the complete Garmin directory before the update.
    Is it simply a matter of deleting all files in the Nuvi Garmin directory and recopying all the backup files to restore it to what it was before the update?
    Thank you for any information.

  5. #64
    Master
    Join Date
    Feb 2011
    Location
    USA (East)
    Posts
    95
    Rep Power
    57

    Default

    Quote Originally Posted by mullerh View Post
    I found an older Nuvi 755 in a Recycle bin. I determined that it needed a new battery which was an inexpensive easy fix.
    The Nuvi worked great after the fix, including the Language Guide which I also installed. It was working for about a week until I did an update via Webupdater.
    The firmware version 4.5 was up to date and not updated. There were a number of different language/voice files that needed to be updated also some font files and locales.xml files and device.xml files.
    The update appeared to go fine with no errors. I was surprised that there were 70 files downloaded and updated. This got me worried.
    On reboot the Nuvi appears to work except the Language Guide will no longer speak the phrase when you push the speaker icon. This worked before the update.
    Other audio navigation directions from the Nuvi work. I tried reinstalling the Language Guide but same problem.
    Fortunately I also made a backup copy of the complete Garmin directory before the update.
    Is it simply a matter of deleting all files in the Nuvi Garmin directory and recopying all the backup files to restore it to what it was before the update?
    Thank you for any information.
    I can't say I know the solution to your problem. For sure you need both voices installed and properly selected (the FROM/TO voices) if you want it to speak words and phrased. If I recall correctly, there is also a dictoionary file saved somewhere on the 755. Perhaps you have a trial version of the Language Guide and the update detected that it as expired. The Language Guide shipped in a new 755 was only a trial/sample and you had to purchase the real/full product from Garmin.

    You might try putting the old "garminDevice.xml" back and see if it it starts to work. You might also look around the settings screen(s), there may be a separate audio enable in the mixer for that App.

    Let me just offer a piece of personal opinion. I have 3 - 755's and I've had them for years and still like them very much. However, from the beginning I felt the Language Guide was total junk and deleted everything that had anything to do with it so I can't test it for you. I'd say unless you really need it, don't waste your time trying to fix it.

    The reason for so many files being replaced by the web updater is not unusual. It was probably a bunch of updates and addition to the various language files. Perhaps the previous owner deleted everything he/she didn't want to free up some internal memory. In my own devices I've deleted every file having to do with any other language except english as that's the only language I needed/wanted. If you clean out all the extra language stuff (voice files, text files, traffic files, etc) you can eliminate a huge number of large unnecessary files.

  6. #65
    VIP Master
    mullerh's Avatar
    Join Date
    Dec 2010
    Location
    Calgary, Canada
    Posts
    66
    Rep Power
    24

    Default

    The Language Guide that I had installed and working on it was the full Guide.
    The backup copy which I have includes the demo version which came with the unit.
    The Dictionary is part of the Language Guide and is large enough in the full version to make it useful to look up words.
    I use it mainly for English >< Spanish. The dictionary content appears to be all there. It is only the pronunciation that does not work.
    Thanks for your feedback.

  7. #66
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,391
    Rep Power
    1434

    Default

    Quote Originally Posted by mullerh View Post
    ...............
    I use it mainly for English >< Spanish. The dictionary content appears to be all there. It is only the pronunciation that does not work.
    Thanks for your feedback.
    Usually when you're not getting the unit to 'speak' the words a specific TTS voice file or text file is missing. tiger555 was correct when he said:'For sure you need both voices installed' so check you also have both languages' text files.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  8. #67
    Master
    Join Date
    May 2010
    Location
    france
    Posts
    35
    Rep Power
    86

    Default

    This has been a "fault" for a long time. The only fix is to roll back the firmware.
    Garmin offered to refund me for my language guide as they did not know when there would be a fix. It still isn't fixed!!

    I use the language guide on my older 350 instead!

  9. #68
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,391
    Rep Power
    1434

    Default

    Thanks for that andy1 and I should have remembered it because it's well documented in here. In fact you were the one who raised it in [Only registered and activated users can see links. ].

    Thread moved to existing thread.
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  10. #69
    Member + RDesikan's Avatar
    Join Date
    Oct 2014
    Location
    florida
    Posts
    86
    Rep Power
    0

    Default

    Oh ok, so it's a firmware problem for 7x5 series. AT least the dictionary installed correctly. Hope they update it soon, my spanish accent is shite.

  11. #70
    Garmin/GPS Systems GMod.

    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    7,391
    Rep Power
    1434

    Default

    Maybe you can still use the Language Guide if you roll the fw version back to 3.90, but then you'll lose support for a second map gmapsup1.img on SD card which was enable by fw v4.40. I somehow doubt Garmin will ever fix the bug which has been with us since v4.00. They've had several opportunities to do that with 4.20, 4.30, 4.40 and finally 4.50 over 2 years ago on 6 Sept 2012:
    Code:
    Please Login or Register to see the links
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

 

 
Page 7 of 8 FirstFirst ... 5678 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.