Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 8 of 8
  1. #1
    Junior Member
    Join Date
    Dec 2015
    Location
    Italy
    Posts
    6
    Rep Power
    0

    help Airbag or security seat belt anomaly message

    Hi guys, today out of the blue i gat this messagge without no reason. What could it be?

    s16w6a

  2.    Advertissements


  3. #2
    Junior Member Lolohulk's Avatar
    Join Date
    May 2016
    Location
    France
    Posts
    3
    Rep Power
    0

    Default

    I had the same message on my 5008.
    Issue was replacing the wires of the airbag of passenger seat, but only by Peugeot.

  4. #3
    Junior Member
    Join Date
    Dec 2015
    Location
    Italy
    Posts
    6
    Rep Power
    0

    Default

    Thank you for the tip, I will go to my mechanic.

  5. #4
    Junior Member
    Join Date
    Dec 2015
    Location
    Italy
    Posts
    6
    Rep Power
    0

    Default

    I was thinking one thing, I noticed that under the front seats there are wires and cables. Since the error message appears and disappears, could it be a wire that doesn't make a proper contact? Is there something I can control on my own?

  6. #5
    Junior Member
    Join Date
    Dec 2015
    Location
    Italy
    Posts
    6
    Rep Power
    0

    Default

    No one? I don't trust my retailer, I don't want to leave my car to it. What can I check before I leave my car to the mechanic?

  7. #6
    Junior Member
    Join Date
    Jul 2016
    Location
    Slovenia
    Posts
    8
    Rep Power
    0

    Default

    Check contacts under your seat. Try to clean them with contact spray. Usually it's just a bad contact. No need to change all wires.

  8. #7
    Junior Member Lolohulk's Avatar
    Join Date
    May 2016
    Location
    France
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by Papez View Post
    Check contacts under your seat. Try to clean them with contact spray. Usually it's just a bad contact. No need to change all wires.
    Not in my case, needed to change wires.

  9. #8
    Junior Member
    Join Date
    Dec 2015
    Location
    Italy
    Posts
    6
    Rep Power
    0

    Default

    At the end I changed the COM unit.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.