Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 12 of 19 FirstFirst ... 21011121314 ... LastLast
Results 111 to 120 of 183
  1. #111
    Junior Member
    Join Date
    Sep 2016
    Location
    Netherlands
    Posts
    2
    Rep Power
    0

    Default

    Dear forum members,

    Updating 2016-1 worked, so I did this one in the same way but......

    Update 20165-2 fails in my case, Citroen 2012 C4 RT6 eMyWay fw 2.86.
    Starting update in my car with the java.jar generatetd key is ok.
    Map list shows, select Benelux and click ok.
    Updating Benelux starts, after 15 min. it is loaded (status bar is full) but system doesn't reboot.
    After 45 min. the message "update tool is corrupted or broken" shows for a short time.
    Looking at map list or map shows that old Benelux map is gone and there is no new one, screen is black with only position arrow on is.

    Please who can help?

    PS. putting back map 2016-1 works and makes my nav working again.
    I tried an other download of 2016-2 maps but this one also fails.

  2.    Advertissements


  3. #112
    Junior Member
    Join Date
    Sep 2016
    Location
    Ireland
    Posts
    2
    Rep Power
    0

    Default

    hi. after im inserting usb , im geting a massage on the screen "compatibility check failed" and it dose not do anything
    FW on my car is smeg+ 5.41.B.R4, car peugeot 2008 2014 nowember.
    please halp me to sort it out
    thanks

  4. #113
    Member
    Join Date
    Mar 2016
    Location
    Belgium
    Posts
    13
    Rep Power
    0

    Default

    Try to format your usb key using fat 32 under Windows

  5. #114
    Junior Member
    Join Date
    Sep 2016
    Location
    Ireland
    Posts
    2
    Rep Power
    0

    Default

    format usb key did not help, tryed to do it with different usb key and got same result. any other ideas?

  6. #115
    Junior Member
    Join Date
    Aug 2016
    Location
    The Netherlands
    Posts
    4
    Rep Power
    0

    Default

    In my Partner Tepee works properly. I have the cards one by one charged and it take me about half an hour per card.
    Thank you very much for this update.
    Waiting for the newest one.
    Last edited by Henkwehe; 27th September 2016 at 18:22.

  7. #116
    Junior Member
    Join Date
    Sep 2016
    Location
    Netherlands
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by franso View Post
    Dear forum members,

    Updating 2016-1 worked, so I did this one in the same way but......

    Update 2016-2 fails in my case, Citroen 2012 C4 RT6 eMyWay fw 2.86.
    Starting update in my car with the java.jar generatetd key is ok.
    Map list shows, select Benelux and click ok.
    Updating Benelux starts, after 15 min. it is loaded (status bar is full) but system doesn't reboot.
    After 45 min. the message "update tool is corrupted or broken" shows for a short time.
    Looking at map list or map shows that old Benelux map is gone and there is no new one, screen is black with only position arrow on is.

    Please who can help?

    PS. putting back map 2016-1 works and makes my nav working again.
    I tried an other download of 2016-2 maps but this one also fails.
    I removed some typos, has anyone a solution for me already?
    I realy want to update to 2016-2 a.s.a.p.
    Thanks for anyones help!

  8. #117
    Junior Member
    Join Date
    Sep 2016
    Location
    Ελλάδα
    Posts
    4
    Rep Power
    0

    Default

    Thanks a lot for the maps guys!!!newbie here,just bought citroen c4 2012 second hand and wanted to update because my area has new roads,i struggled a little but everything went ok!!!about 20-25 minutes took for the update.found the verification code with a lot of search because there is nowhere a thread about it but FredWindsor said it all at post #55!!!!

    So thanks again for the new maps!!!!

  9. #118
    Junior Member
    Join Date
    Sep 2016
    Location
    NORFOLK
    Posts
    2
    Rep Power
    0

    Default

    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Last edited by MISTERETRANSFE; 5th October 2016 at 14:12.

  10. #119
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,115
    Rep Power
    243

    Default

    Hello,

    Does the Smeg worked with FW 3.21 ?

    It's after with the updated mapping that was problem there ?
    Being different is neither a good or a bad thing, this means that you are brave enough to be yourself

  11. #120
    Junior Member
    Join Date
    Sep 2016
    Location
    NORFOLK
    Posts
    2
    Rep Power
    0

    Default

    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    Last edited by MISTERETRANSFE; 5th October 2016 at 14:12.

 

 
Page 12 of 19 FirstFirst ... 21011121314 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.