Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1
    Junior Member
    Join Date
    Jun 2016
    Location
    Slovenija
    Posts
    9
    Rep Power
    0

    Default Rt6 Satellite problem

    Hello

    Can anyone help me with my problem. I have peugeot 508sw with rt6 navi and have problems with satelite search.

    I have update my firmware and maps and its the same. Sometimes find satelites with no problem but sumethimes is a day or more that i have no luck.

    Help please

  2.    Advertissements


  3. #2
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,115
    Rep Power
    243

    Default

    Hello,

    You're on the 2.86 firmware and new EU mapping 2016.1 ?

  4. #3
    Junior Member
    Join Date
    Jun 2016
    Location
    Slovenija
    Posts
    9
    Rep Power
    0

    Default

    Yes I have new maps and firmware....

  5. #4
    Junior Member
    Join Date
    Aug 2015
    Location
    Fi
    Posts
    3
    Rep Power
    0

    Default

    Try this (copied from another forum):

    - Find The fuse box and identify (the) fuse (s) of the car radio
    - If the car door needs to be opened to access the fuses, leave it open at the start of the procedure
    - Start the car
    - Turn the engine
    - Switch off the ignition and remove the key
    - Wait 2 minutes for the car network "falls asleep"
    - Wait for the extra 1min30 RT6 stores its data
    - Remove (the) fuse (s)
    - Wait 2 minutes
    - Replace (the) fuse (s)
    - Switch the ignition, wait for the restart of RT6 and wait one minute that the RT6 find the satellites
    - Close the fuse box
    - Enjoy and be relieved!

    This helped for me when my RT6 didn't find any satellites after an FW update.

  6. #5
    Junior Member
    Join Date
    Jun 2016
    Location
    Slovenija
    Posts
    9
    Rep Power
    0

    Default

    Ok thank you i will try these.

  7. #6
    Junior Member
    Join Date
    Jun 2016
    Location
    Slovenija
    Posts
    9
    Rep Power
    0

    Default

    I try these but its the same

  8. #7
    Junior Member
    Join Date
    Apr 2016
    Location
    Bratislava, Slovakia
    Posts
    1
    Rep Power
    0

    Default

    Problem is firmware. RT6 are different HW. Can2004 and Can2010. i have same problem. After update to 2.86b no vissible satellites.

  9. #8
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,115
    Rep Power
    243

    Default

    Hello,

    @ masarovic : It's a possibility to check
    I've a 308 FW 2.86 with a WIPNav+ that works perfectly with this version.

    @ piment :
    Before updating the firmware, the WIPNav+ working properly ?
    You used a USB key to good quality default FAT32 ?
    The RT6 was well in GPS mode before the update?
    You waited for the RT6 restarts completely and be like before work ?
    It restarts several times, we must be patient, about 20 mn.
    No engine failure during the update ?

  10. #9
    Junior Member
    Join Date
    Jul 2016
    Location
    Slovenia
    Posts
    8
    Rep Power
    0

    Default

    @piment Have you checked the connector on the back side of RT6? Maybe it's not OK.

  11. #10
    Junior Member
    Join Date
    Nov 2015
    Location
    Czech Republic
    Posts
    7
    Rep Power
    0

    Default

    I had the same problem.
    It was caused during improper instalation of 2.86......
    I tried remove fuse and procedure mentioned above but the result was not succesfull.

    So I reinstaled 2.86 one more time and the problem was solved.
    During reinstalation: there is very long time (15-20min.) which the display is black and it seems that nothing happens..-you must wait.
    After this my RT6 found all satelites correctly.

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.