Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    May 2015
    Location
    sereise
    Age
    36
    Posts
    3
    Rep Power
    0

    help infinite loop after speedcam upgrade

    Hello (sorry for my english)
    I am a newbie in gps.
    Immediately after the installation of a radar upgrade , this one is set to reboot every 30 seconds , and since I can not do anything . my firmware is v2.21a.I tried to reinstall this firmware but impossible because it reboot .
    Someone can help me .
    thank you in advance

  2.    Advertissements


  3. #2
    I know where I am

    Magnetron's Avatar
    Join Date
    Nov 2011
    Location
    W. Australia
    Age
    64
    Posts
    3,285
    Rep Power
    260

    Default

    Hi olivierfr welcome to the forum.
    First you will need to supply the make and model of your GPS.
    Then a Mod will move this thread to the right place (if needed) so others can try and help you.
    MagnetronLegacy
    Can't see a link/attachment? Don't post asking why. Just 'Like' the post & hit F5:
    THE LIKE BUTTON IS NOW IN THE BOTTOM LEFT HAND CORNER
    Posts serving no purpose like thanks or to ask about links go to [Only registered and activated users can see links. ] or are deleted, it's GPS Power policy.

  4. #3
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,119
    Rep Power
    243

    Default

    Quote Originally Posted by olivierfr View Post
    Hello (sorry for my english)
    I am a newbie in gps.
    Immediately after the installation of a radar upgrade , this one is set to reboot every 30 seconds , and since I can not do anything . my firmware is v2.21a.I tried to reinstall this firmware but impossible because it reboot .
    Someone can help me .
    thank you in advance
    Hello,

    I think you have a WIPNav+ with FW 2.21.
    What is the year of the vehicle and its model ?

  5. #4
    Junior Member
    Join Date
    May 2015
    Location
    sereise
    Age
    36
    Posts
    3
    Rep Power
    0

    Default

    Hello

    Yes it's a 2012 508 with wipnav+ fw 2.21. i successfully update the map to 2016.1. But for the speedcam after a message :update terminate .rt6 reboot and reboot every 30 seconds !

  6. #5
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    497
    Rep Power
    153

    Default

    maybe something can be done via Mirascripts


    [Only registered and activated users can see links. ]

  7. #6
    Junior Member
    Join Date
    May 2015
    Location
    sereise
    Age
    36
    Posts
    3
    Rep Power
    0

    Default

    Ok thank you Janch . But i don't understand Mirascripts, it's too complicated for me.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.