Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 10 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 100
  1. #61
    Member
    Join Date
    Jul 2016
    Location
    France
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by djbuzer View Post
    HI. Can you format the card before coppy files ?
    Try format SD Card as fat32 and Allocation Unit Size 64KB ... in my RNEG works in this settings.
    How can i format in fat32 on a Mac ?
    Because when I put the SD card in my Mac, the SD card is in fat32. MS-DOS (FAT32).
    Where can I see the Allocation Unit Size ?

  2.    Advertissements


  3. #62
    Member
    Join Date
    Oct 2015
    Location
    NH
    Posts
    22
    Rep Power
    0

    Default

    Do not use a mac.

    Your Navi-unit does not like the hidden extra files the Mac put on the sd card.

  4. #63
    Member
    Join Date
    Jul 2016
    Location
    France
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by kinlozen View Post
    Do not use a mac.

    Your Navi-unit does not like the hidden extra files the Mac put on the sd card.
    It is the only computer that I have.
    The maps of 2014-2015 works like a charm, and I had the same computer :/

  5. #64
    Member
    Join Date
    Oct 2015
    Location
    NH
    Posts
    22
    Rep Power
    0

    Default

    if you use the same sd-card, then it should work without formatting.

    I had no problems only delete old and copy new maps on the sd-card.

  6. #65
    Member
    Join Date
    Jun 2015
    Location
    pl/srb
    Posts
    10
    Rep Power
    0

    Default

    The strukture of catalogs on SD CARD must be like this:
    on root of the sd card you must have only a catalog database with files in this catalog name: (acios_db.ini, hazardareas.lwd, kN073EU16x07t03.DB, LABEL.DB, RN05_litdata_e.DB, RN05_v36c.gdb, S_ZF1912_v2.DB, versionhazard.txt, versionnavidb.txt).
    In this catalog (database) must be an another catalog database with files (in this second catalog) name: EX442_v36a.gdb, EX442a_LIT.DB, kN144EUx07_0.db, kN144EUx07_1.db, kN144EUx07t01.db, LABEL.DB, S_ZF1914_v1.DB).

    ROOT SD CARD:
    database--->files (with old maps)
    |
    |
    |
    database--->files (with new maps)

    It's must work in this configuration...
    Last edited by djbuzer; 29th July 2016 at 19:38.

  7. #66
    Master pmaiden5's Avatar
    Join Date
    Oct 2010
    Location
    Somewhere In Time
    Age
    37
    Posts
    697
    Rep Power
    301

    Default



    4 Gb Links | Pswd:download

    [Only registered and activated users can see links. ]status IBkJweHY



  8. #67
    Junior Member
    Join Date
    Sep 2015
    Location
    Russia
    Posts
    1
    Rep Power
    0

    Default

    Hi to all!
    Thanks for this maps.
    In Peugeot 3008 2010 maps are working great!
    By the way, i didn't rename SD-card, but all works good and system took the card from the first time.

  9. #68
    Junior Member
    Join Date
    Jul 2016
    Location
    Hungary
    Posts
    1
    Rep Power
    0

    Default

    Is this good with a 2012 Ds5?

  10. #69
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,115
    Rep Power
    243

    Default

    Quote Originally Posted by remixcpa View Post
    Is this good with a 2012 Ds5?
    Hello,

    If you have a MyWay with SD Card 16GB, this mapping update run fine.
    Being different is neither a good or a bad thing, this means that you are brave enough to be yourself

  11. #70
    Junior Member
    Join Date
    Jun 2016
    Location
    Italia
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by BobVocatche View Post
    It is the only computer that I have.
    The maps of 2014-2015 works like a charm, and I had the same computer :/
    Hi BobVocateche, i had your same problem! with my macbook pro(latest model) only 2014-2015 maps works, 2015-2 and 2016-1 never worked, i tried every things!
    The only solution for me was copying the maps on the sdcard on windows and everithyngs works at first time! I don't know why but copiing maps with mac on sd doesn't work :/

 

 
Page 7 of 10 FirstFirst ... 56789 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.