Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Jun 2016
    Location
    netherlands
    Posts
    4
    Rep Power
    0

    Default graphic theme missing smeg+iv1

    My C4 picasso 2014 has the eliptic and the cubic themes, but it is missing the graphic theme.
    does anyone know how to install or get this theme?

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Jun 2016
    Location
    PL
    Posts
    3
    Rep Power
    0

    ?

    Have you tried to update the SMEG+I software to recent version 5.40+ version? What is your software version?

    I have C4 GPII from Nov 2014 and all 3 themes were available from the start (5.2 software).

  4. #3
    Junior Member
    Join Date
    Jun 2016
    Location
    netherlands
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by cytryna View Post
    Have you tried to update the SMEG+I software to recent version 5.40+ version? What is your software version?

    I have C4 GPII from Nov 2014 and all 3 themes were available from the start (5.2 software).
    Yes they are available in the GP version, but not in the normal picasso. But since it is a theme, i was thinking that it should be possible to install this.
    I have the most recent software update.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.