Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 78
  1. #61
    Member
    Join Date
    Jun 2016
    Location
    Romania
    Posts
    23
    Rep Power
    0

    Default

    Quote Originally Posted by blbi51 View Post
    RNEG/MyWay Europe+Morocco 2015-2

    Download with[Only registered and activated users can see links. ]it's easier
    jDownloader is awesome, didn't use it before

  2.    Advertissements


  3. #62
    Member
    Join Date
    Jun 2016
    Location
    Romania
    Posts
    23
    Rep Power
    0

    Default

    Does anyone have troubles when try to use these maps with RNEG_50.03 ?

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

  4. #63
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    496
    Rep Power
    152

    Default

    Yes, maps works on all FW versions, no doubt about that! But sometimes you have to do a "system reboot" and than your new maps will work. Check my post #40.

  5. #64
    Member
    Join Date
    Jun 2016
    Location
    Romania
    Posts
    23
    Rep Power
    0

    Default

    solved with multiple reinsert of SD card

  6. #65
    Member
    Join Date
    Jun 2016
    Location
    Romania
    Posts
    23
    Rep Power
    0

    Default

    Quote Originally Posted by janch View Post
    Yes, maps works on all FW versions, no doubt about that! But sometimes you have to do a "system reboot" and than your new maps will work. Check my post #40.
    Still. And think it's a bug. I never had these problem with my previous firmware. Now most of the time the nav doesn't work. Anyone in the same situation?


    Sent from my iPhone using Tapatalk

  7. #66
    Junior Member
    Join Date
    Jun 2016
    Location
    Romania
    Posts
    4
    Rep Power
    0

    Default

    work 100 no limit speed.

  8. #67
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    496
    Rep Power
    152

    Default

    You have your point but I have strong doubts that the new FW could be the reason. I follow many Citroen & Peugeot forums so this issue should bee highlighted everywhere if that's the case after the upgrade..I suggest that you reformat SD card and try again from the scratch.Or try with another SD card. Use simple 16 Gb SD HC (class 4) for the best compatibility.

  9. #68
    Junior Member
    Join Date
    Jun 2016
    Location
    Madrid
    Posts
    1
    Rep Power
    0

    Default

    Hi Zuruca! I got a DS3 too, do you see any difference between the newer version and the older one?

  10. #69
    Junior Member
    Join Date
    Dec 2014
    Location
    Portugal
    Posts
    2
    Rep Power
    0

    Default

    Not really... but newer is always best (in this case )


  11. #70
    Junior Member
    Join Date
    Aug 2015
    Location
    denmark
    Posts
    3
    Rep Power
    0

    Default

    Is the group buy still an option?

 

 
Page 7 of 8 FirstFirst ... 5678 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.