Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 78
  1. #21
    Master
    giuseppe66's Avatar
    Join Date
    Apr 2010
    Location
    on earth
    Posts
    208
    Rep Power
    127

    Default

    Quote Originally Posted by Alegps View Post
    Hi Guys,
    I successful downloaded the 23 files from blbi51 (thank you very much).
    I un-zipped the archive with "The Unarchiver" (Mac) and all seems ok, but unfortunately my 308 (wipnav) doesn't recognize the files.
    My firmware is 29.01 and I used the same sd card 16gb that was already used.
    I tried several times but nothing...the wipnav doesn't see the sd card. I tried also with a different sd card 32gb without success.
    Do you know where could be the problem?
    The firmare? Should I update it to the latest one?
    The maps? Can I ask you if they are the modified ones to be used without restrictions?

    Thank you very much to all
    Bye
    Ale

    Use only 16Gb. Try format it to FAT (not FAT32) then re-format to FAT32 and try again

  2.    Advertissements


  3. #22
    Junior Member
    Join Date
    Jan 2016
    Location
    Italy
    Posts
    2
    Rep Power
    0

    Default

    Hi blbi51,
    I tried your solution and you were right!! I unzipped with 7-zip using windows and now the sd 16gb is recognized by my wipnav!!!

    Some little info for mac users:
    -unzip with 7-zip in windows (win is virtualized in virtual box);
    -sd 16gb formatted fat23 in OS X with disk utility;
    -in OS X just drug & drop the folder "database" previously unzipped in windows.

    The first time my wipnav did't recognized the sd. Just take off the sd and reinsert it ad it works!

    Thank you very much!!
    Great forum!

  4. #23
    Junior Member
    Join Date
    Nov 2015
    Location
    amsterdam
    Posts
    5
    Rep Power
    0

    Default

    Thanks for sharing...
    RNEG 2-2015 works directly in my 2009 Citroen C4 Picasso...

  5. #24
    Junior Member
    Join Date
    Feb 2015
    Location
    Earth
    Posts
    4
    Rep Power
    0

    Default

    Hi,
    Does this include radars and danger-zones?

  6. #25
    Junior Member
    Join Date
    Jan 2016
    Location
    Serbia
    Posts
    1
    Rep Power
    0

    Default

    Thanks for sharing, works in my peugeot 3008 2011

  7. #26
    Member
    Join Date
    Jun 2015
    Location
    italy
    Posts
    11
    Rep Power
    0

    Default

    can't get it to work in my DS4.. it says no media files in the fat32 formatted USB
    files are in the database folder in the usb stick... also tried with "database\database" or "RNEG-2 2015\database" with no luck
    any tips?

  8. #27
    Junior Member
    Join Date
    Sep 2015
    Location
    portugal
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by JackieChan View Post
    can't get it to work in my DS4.. it says no media files in the fat32 formatted USB
    files are in the database folder in the usb stick... also tried with "database\database" or "RNEG-2 2015\database" with no luck
    any tips?
    Is your system wipnav?
    If your system is wipnav+, is not the same thing
    You should copy to your sd card the first database folder (inside of her there's another database folder and some files); you sould copy the database folder with another database folder and some files inside to the root of the sd card.
    If, even so don't work, reinstall the sd card on the wipnav system.
    If, even so, don't work, try to reset completly the wipnav system buttons 1+2+3 and reset.
    Make sure if your system is really a wipnav system and you have the correct map system.
    With me it worked at first attempt and like a charm.
    cheers

  9. #28
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,119
    Rep Power
    243

    Default

    Quote Originally Posted by JackieChan View Post
    can't get it to work in my DS4.. it says no media files in the fat32 formatted USB
    files are in the database folder in the usb stick... also tried with "database\database" or "RNEG-2 2015\database" with no luck
    any tips?
    Hello,

    I don't think you have a WIPNav unit into your car, but a WIPNav+ !
    Is this one on your car, it's a WIPNav+?

    file.php?id=29600

    WIPNav is same without "Bluetooth", but with SD Card.

  10. #29
    Junior Member
    Join Date
    Feb 2015
    Location
    barakaldo
    Posts
    1
    Rep Power
    0

    Default

    Thanks


    Instructions: Simply on a 16GB SD card (FAT32). At most 8 GB SD card, it will no longer fit.

    Spoiler: download

    [Only registered and activated users can see links. ]
    [/CENTER]

    16 parts use winrar v5.xx
    [/QUOTE]

  11. #30
    Member
    Join Date
    Jun 2015
    Location
    italy
    Posts
    11
    Rep Power
    0

    Default

    Quote Originally Posted by Bricoman View Post
    Hello,

    I don't think you have a WIPNav unit into your car, but a WIPNav+ !
    Is this one on your car, it's a WIPNav+?

    file.php?id=29600

    WIPNav is same without "Bluetooth", but with SD Card.
    no, mine is an eMyWay with an WipNav+ (RT6) 2.86 firmware so maybe that is why it is not working

    CL10054041
    Last edited by JackieChan; 26th January 2016 at 05:51.

 

 
Page 3 of 8 FirstFirst 12345 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.