Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 15 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 143
  1. #51
    Member
    Join Date
    Feb 2016
    Location
    NI
    Posts
    27
    Rep Power
    2

    Default

    Quote Originally Posted by lzsilva View Post
    New firmware for SMEG+iV2 - 6.1.D.R20

    Release Notes:
    - POI Automobiles Peugeot displayed on the navigation map
    - TMC messages do not appear in France and UK
    - Freezing the multifunction touch screen and navigation system SMEG + i V2 when a Blackberry phone with a software version of the phone beginning at 10, is connected to a USB jack
    - Unexpected reboot the navigation system SMEG + IV2
    - TMC messages displayed and set out in a language other than the SMEG navigation system + i V2
    - A sound off has been made, the sound reactive after a telephone communication
    - Some menus and messages multifunction touch screen Hungarian rather than appear in Croatian
    My Partners brand new Peugeot 208 GTI last week has 6.1.D.R19 on her SMEG+ IV2 head unit.

    lzsilva where did you get the release note details, and was the differences listed about the 6.1.D.R8 to 6.1.D.R20 changes?

  2.    Advertissements


  3. #52
    Junior Member
    Join Date
    Mar 2016
    Location
    Rhyl
    Posts
    3
    Rep Power
    0

    Default

    Hi.

    I've got a new 208 and can't get the CarPlay working. There are no options for it in the car menu. If I was to re install the firmware would this open up the CarPlay option or would I still need to get someone with the po2000/lexia to add the CarPlay menu button into the system?

    TIA

  4. #53
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,118
    Rep Power
    243

    Default

    Hello,

    Go to see page 4 for more informations.

  5. #54
    Junior Member
    Join Date
    Mar 2016
    Location
    Rhyl
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by Bricoman View Post
    Hello,

    Go to see page 4 for more informations.
    Hi. Thank for the reply.

    I was just unsure whether the unlock was required by manufacturer for both freshly updated firmware or manufacturers install or both. Sorry.

  6. #55
    Junior Member
    Join Date
    Mar 2016
    Location
    Rhyl
    Posts
    3
    Rep Power
    0

    Default

    Please help.

    I've updated the firmware and been to Peugeot to get them to unlock CarPlay and they haven't got a clue. No one seems to be able to unlock the CarPlay option. I've mentioned PP2000/Lexia to unlock it and they can't do it.

    I could really do with getting this sorted. I'm a driving instructor and the features it offers would be really handy.

    Thanks for any help.

  7. #56
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,118
    Rep Power
    243

    Default

    Hello,

    Check out these pages :
    [Only registered and activated users can see links. ]

  8. #57
    Member
    Join Date
    Feb 2016
    Location
    NI
    Posts
    27
    Rep Power
    2

    Default

    Quote Originally Posted by Bricoman View Post
    Hello,

    Check out these pages :
    [Only registered and activated users can see links. ]

    This post I think: [Only registered and activated users can see links. ]

  9. #58
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,118
    Rep Power
    243

    Default

    Hello,

    All is in this page, the answer is done.

  10. #59
    Junior Member
    Join Date
    Apr 2016
    Location
    luxembourg
    Posts
    3
    Rep Power
    0

    Default

    Hi,

    I updated my Navi in a Berlingo 08'15 modell 2016.
    I had the firmware smeg6.0.D.R8, than I updated to smeg6.1.D.R8.

    Now the radio schows my an "engine problem" an the engine light is shinning.
    Has anyone an idea what too do or have I to flash with the old firmware 6.0? Has anyone the original firmware?

    Thank you very much.

    Paul

  11. #60
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,118
    Rep Power
    243

    Default

    Hello,

    The update went without problems, no error ?
    Post 41, you have the latest version 6.1.D.R20, don't forget to read informations.

 

 
Page 6 of 15 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.