Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 18 of 20 FirstFirst ... 81617181920 LastLast
Results 171 to 180 of 197
  1. #171
    Member
    Join Date
    Jun 2016
    Location
    Brasil
    Posts
    10
    Rep Power
    0

    Default

    Pease, I really need version 6.11.A.R1

    Would anyone already have the link?

    Thanks

  2.    Advertissements


  3. #172
    Junior Member
    Join Date
    Dec 2016
    Location
    Brazil
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by dstanizzi View Post
    But does the Smeg IV2 (6.1.D.R20) work well?
    I solved the problem with mirrorlink that did not work with the version Smeg IV2 6.1.D.R19 ?
    Worth upgrading?
    thanks
    It work well, I did the upgrade and it is working well, I was at same version that you is now.

    Dunno about mirrorlink because my actual phone is not compatible with this crap.

  4. #173
    Junior Member
    Join Date
    Feb 2016
    Location
    France
    Posts
    2
    Rep Power
    0

    Default

    different problem with 6.3.C.r11 on Partner 2016... (i dont recommend this update too...)
    looking for this 6.11.A.R1
    thanks

  5. #174
    Member
    Join Date
    Jun 2016
    Location
    Brasil
    Posts
    10
    Rep Power
    0

    Default

    Quote Originally Posted by foneioi View Post
    different problem with 6.3.C.r11 on Partner 2016... (i dont recommend this update too...)
    looking for this 6.11.A.R1
    thanks
    Already thinking that this 6.11.A.R1 is not real. I went on a Peugeot and there is no such version for them yet. I have looked at several websites from France, Germany and even Russia and none have this version yet available

  6. #175
    Junior Member
    Join Date
    Jan 2017
    Location
    argentina
    Posts
    5
    Rep Power
    0

    Default

    Good, someone tried or updated version 6.1.D. R20 to version 6.3.C.R11?
    Works ok I have a 208 gt of December 2016 .-
    Thank you

  7. #176
    Member
    Join Date
    Jun 2016
    Location
    Brasil
    Posts
    10
    Rep Power
    0

    Default

    Read the other posts.

  8. #177
    Junior Member
    Join Date
    Jan 2017
    Location
    argentina
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by ygorsoares View Post
    Read the other posts.

    Eh read does not seem to be stable version 6 3 c r11?

  9. #178
    Junior Member
    Join Date
    Dec 2016
    Location
    Portugal
    Posts
    3
    Rep Power
    0

    Default

    [QUOTE=Darkmoon;1120115]Do you have a link to the Peugeot website?

    Sory for only now answer to your question, her goes how to get the same page than i

    FIRST STEP:
    1.Make login on mypeugeot website an go to "My vehicle"; "208"

    [Only registered and activated users can see links. ]

    2.Next go to "Phones compatible with Bluetooth "

    [Only registered and activated users can see links. ]

    3.Click "here"

    [Only registered and activated users can see links. ]

    4.Choose your car model (my is 208)

    [Only registered and activated users can see links. ]

    5.Now you can choose the software


    [Only registered and activated users can see links. ]


    Sory for the long post :P

  10. #179
    Member +
    Join Date
    Feb 2016
    Location
    NI
    Posts
    42
    Rep Power
    2

    Default

    Thanks for that. My 208 GTi is 1 year old soon and due for a service next month. I'll see if the dealership can update mine to the 6.3.C.R11 version. I had run into problems last year where the headunit was rebooting on connection to my Phone (OnePlus 2 last year) and i ended up using an app that fixed that issue.

    I noticed the post about the 6.11 firmware showed the following:

    Change log:
    - Beep sound emitted continuously by the radio when starting the engine after switching on economy mode.
    - The picture of the visual feedback aid on the multi-touch screen of the SMEG + i V2 radio navigation system remains on the screen after forward movement.
    - No sound streaming music via Bluetooth / USB streaming.
    - "Unintentional shutdown and restart" of the SMEG + i V2 radionavigation system with or without loss of date and time.

    so I am hoping 6.3 will fix this issue.
    Last edited by Darkmoon; 10th January 2017 at 10:07.

  11. #180
    Junior Member
    Join Date
    Jan 2017
    Location
    argentina
    Posts
    5
    Rep Power
    0

    Default

    Someone updated from Smeg IV2 6.1.D.R20 to Smeg IV2 6.3.C.r11?
    It works fine, okay?

 

 
Page 18 of 20 FirstFirst ... 81617181920 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.