Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 20 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 198
  1. #21
    Junior Member
    Join Date
    Sep 2015
    Location
    france
    Posts
    5
    Rep Power
    0

    Default

    thanks for the update
    edit : it's ok for my new 308 2013 TY again
    Last edited by thanatonaute; 28th November 2015 at 10:38.

  2.    Advertissements


  3. #22
    Junior Member
    Join Date
    Nov 2015
    Location
    germany
    Posts
    1
    Rep Power
    0

    Default

    Thanks, works on my 208 2012

  4. #23
    Junior Member
    Join Date
    Sep 2015
    Location
    Holland
    Posts
    5
    Rep Power
    0

    Default

    Thank you very much!!
    Works great on my fathers 208 (with smeg) and on my company 308 (with smeg +)

  5. #24
    Junior Member
    Join Date
    Nov 2015
    Location
    Italy
    Posts
    6
    Rep Power
    0

    Default

    Thanks, works on my 3008 2014 wipnav+

  6. #25
    Junior Member
    Join Date
    Nov 2015
    Location
    Portugal
    Posts
    7
    Rep Power
    0

    Default

    Thanks for the update Bricoman.
    works on my new 308 SMEG+ system SMEG5.2.CR.1.
    Great work Bricoman, you are the greatest.

  7. #26
    Member +
    Join Date
    Dec 2015
    Location
    home
    Posts
    45
    Rep Power
    52

    Default

    i uploaded it always on day of release on other forum, but this forum is way better...
    not left behind by admins and mods and users who help eachother.

    thanks bricoman, for the smeg iv2 FW

  8. #27
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,119
    Rep Power
    243

    Default

    Hello,

    It's true, this forum is a good place to go, I always enjoy helping as I can.
    The assistance is truly sincere, everyone did his best.
    No ploblem for FW, I hope to find last Smeg+, difficult ???

  9. #28
    Junior Member
    Join Date
    Dec 2015
    Location
    belgium
    Posts
    5
    Rep Power
    0

    Default

    does this works on a RT6 unit ?

  10. #29
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,119
    Rep Power
    243

    Default

    Quote Originally Posted by fanuelvdv View Post
    does this works on a RT6 unit ?
    Hello,

    Go to see post 1, you have the answer.
    What equipment you have available RT6, WIPNav+ or eMyWay ?

  11. #30
    Member +
    Join Date
    Dec 2015
    Location
    home
    Posts
    45
    Rep Power
    52

    Default

    These speedcams work on PSA RT4, RT5, RT6, SMEG, SMEG+, SMEG6.

    WIP Com / Connect Com (RT4/RT5) with SW 8.1 or higher
    WIP Nav / Connect Nav
    WIP Com 3D / Connect Com 3D
    WIP Nav + / Connect Nav +
    Touch Screen 208

    all tested by myself

 

 
Page 3 of 20 FirstFirst 1234513 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.