Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 14 of 16 FirstFirst ... 41213141516 LastLast
Results 131 to 140 of 155
  1. #131
    Junior Member
    Join Date
    Feb 2016
    Location
    Home
    Posts
    3
    Rep Power
    0

    Default

    ispanovic, I have the same problem you've encounterd. I also have a 508 2011. When I insert USB nothing happens...

    How did you update your sw? Which firmware version did you use. Was it the latest 2.86?
    Last edited by pimster; 14th February 2016 at 10:54. Reason: Refrase question

  2.    Advertissements


  3. #132
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,115
    Rep Power
    243

    Default

    Hello,

    @ looping351 : Yes, it's "Licence" file .txt for to unlock RT6

    @ pimster : Try to change USB key to another one or vérify files into USB key.
    You don't have this latest FW 2.86 for to update your unit.
    Last edited by Bricoman; 14th February 2016 at 11:57.

  4. #133
    Junior Member
    Join Date
    Feb 2016
    Location
    Home
    Posts
    3
    Rep Power
    0

    Default

    Bricoman, I have tried 3 USB keys, so far no luck. Still the same issue. What exactly do you mean by "verify files into USB key" ?

  5. #134
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,115
    Rep Power
    243

    Default

    Hello,

    You must have this visual (2015.2 maps) on the USB stick without the "License" file that will retrieve your equipment to unlock.

    2015 2

    you can update your hardware with this interface, you just have a μsd 8GB card (maps) and others 4GB cards (Speedcams, firmwares, etc).
    I never had any problems with this interface.

    kingston microsd 8 go lecteur usb
    Last edited by Bricoman; 21st February 2016 at 05:30.

  6. #135
    Junior Member
    Join Date
    Feb 2016
    Location
    Home
    Posts
    3
    Rep Power
    0

    Default

    I don't know Bricoman. I have the visual as the one you've just posted. Tried it on a 8Gb, 16 Gb and 32Gb USB, differnent brands. Formatted it slow (not the fast option) with 4092Kb... Even downloaded the files from 2 different sites.

    Same error every time.... I give up

  7. #136
    Member
    Join Date
    Jun 2015
    Location
    italy
    Posts
    11
    Rep Power
    0

    Default

    are you formatting the usb with fat32 and default allocation size?

  8. #137
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,115
    Rep Power
    243

    Default

    Quote Originally Posted by pimster View Post
    I don't know Bricoman. I have the visual as the one you've just posted. Tried it on a 8Gb, 16 Gb and 32Gb USB, differnent brands. Formatted it slow (not the fast option) with 4092Kb... Even downloaded the files from 2 different sites.

    Same error every time.... I give up
    Hello,

    Don't give up, there is always a solution must be found.
    You need a USB stick of up to 8 GB.
    Using a good USB key and not an another one unknowned from article advertising.
    The USB stick must be formatted in FAT32 slow speed as already said by JackieChan.
    If the USB key isn't recognized by the RT6, it must be a hardware or file problem.
    Last edited by Bricoman; 21st February 2016 at 05:57.

  9. #138
    Junior Member ChristosZ's Avatar
    Join Date
    Feb 2016
    Location
    Athens, Greece
    Age
    49
    Posts
    4
    Rep Power
    0

    Default

    Hi everybody,

    i have updated my RT6 maps to 2015-2 successfully on my 2014 C4 (using the licence key).
    The problem is that ever since i have no display of radars etc. - all according menu items are disabled. I'm certain that they were enabled before the upgrade. I have read the whole thread from page 1, but didn't find anything to my help. Do you have any knowledge on this? It'd be highly appreciated.

    Thank you

    edit: PS. I have updated only the maps of my region.
    Last edited by ChristosZ; 26th February 2016 at 12:42.

  10. #139
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    487
    Rep Power
    152

    Default

    try to import speedcam database again. It should work!

  11. #140
    Junior Member ChristosZ's Avatar
    Join Date
    Feb 2016
    Location
    Athens, Greece
    Age
    49
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by janch View Post
    try to import speedcam database again. It should work!
    And how do i do that?
    All relative menu items are disabled.

    (Thanks for the prompt reply!)

 

 
Page 14 of 16 FirstFirst ... 41213141516 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.