Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 10 of 16 FirstFirst ... 89101112 ... LastLast
Results 91 to 100 of 155
  1. #91
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,118
    Rep Power
    243

    Default

    Quote Originally Posted by alonzoro View Post
    Hello

    thank you for this version

    How can you install it on my 308 firmware 5.2 ?
    Hello,

    You can install it in your Smeg+, your unit is compatible.
    But, I don't know if you have new map Tunisia on this file ?
    Go to see your dealer for that, you need another file I think.

  2.    Advertissements


  3. #92
    Junior Member
    Join Date
    Dec 2015
    Location
    italy
    Posts
    2
    Rep Power
    0

    Default

    Hi everyone, I've got news for maps 2016? looks are already coming out

  4. #93
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,118
    Rep Power
    243

    Default

    Hello,

    RT6 new maps EU come in the months of May and October each year.
    Wait May/October 2016 for news maps EU.

  5. #94
    Junior Member
    Join Date
    Dec 2015
    Location
    austria
    Posts
    1
    Rep Power
    0

    Default

    Installation in Pug 308, SMEG+ successful.
    great Job

    Thanks!

  6. #95
    Junior Member
    Join Date
    Jan 2016
    Location
    Poland
    Posts
    2
    Rep Power
    0

    Default

    works perfect on SMEG+ in 508 2015.
    No problems during installation.
    Thank you.

  7. #96
    Member +
    Join Date
    Dec 2015
    Location
    home
    Posts
    45
    Rep Power
    52

    Default

    508 uses RT6

  8. #97
    Junior Member
    Join Date
    Jan 2016
    Location
    Spain
    Posts
    6
    Rep Power
    0

    Default

    Hello everybody
    I have a terrible problem:
    I tried to install this maps in my 208 style with SMEG5.2.C.R1,update succesfull when I realized that ALL THE SPANISH MAPS WERE DELETED.
    I dont know what can I do now.
    Please, help me!!!!!

  9. #98
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,118
    Rep Power
    243

    Default

    Hello,

    Did you have installed all EU maps on your unit ?

  10. #99
    Junior Member
    Join Date
    Jan 2016
    Location
    Spain
    Posts
    6
    Rep Power
    0

    Default

    No, I have installed only the spanish maps and only the spanish maps were deleted.
    I installed the maps with the java generator, and after the maps were deleted, I have tried to change the activation key thinking if my model was another, but I couldnt, the sistem asked me for an activation key only the first time
    Last edited by marianito; 10th January 2016 at 17:22.

  11. #100
    Junior Member
    Join Date
    Jan 2016
    Location
    Spain
    Posts
    6
    Rep Power
    0

    Default

    How can I put another activation code if the code is already inside and the unit doesnt ask for another?
    It's the only solution I see
    Thank you for your answers

 

 
Page 10 of 16 FirstFirst ... 89101112 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.