Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 8 of 55 FirstFirst ... 67891018 ... LastLast
Results 71 to 80 of 542

Thread: Firmwares Smeg+

  1. #71
    Junior Member
    Join Date
    Oct 2015
    Location
    Denmark
    Posts
    3
    Rep Power
    0

    Default

    I have C4GP Manufactured 29/09-15 with 5.2.C.R1 installed from factory.. is it the newest firmware?

  2.    Advertissements


  3. #72
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,119
    Rep Power
    243

    Default

    Quote Originally Posted by Monarch View Post
    I have C4GP Manufactured 29/09-15 with 5.2.C.R1 installed from factory.. is it the newest firmware?
    Hello,

    I don't know if this FW SMEG 5.4 A.R3 is the newest, just seen on new 308 (T9) by a people.
    I think is necessairy to wait for to see.

  4. #73
    Junior Member
    Join Date
    Jun 2015
    Location
    KK/PL
    Posts
    3
    Rep Power
    0

    Default

    Hi,

    I make upgrade today (CD 26050), and .. it works fine (for now).

    I don't find any new things like :

    SMEG 5.2.A.R9 - 09/03/14

    Introduced:
    - Active Cruise Control - ability for the driver to switch back to normal cruise and vice versa
    Maybe heating control works better, it's more 'stable' now - It requires long-term observation

    BT with Windows 10 Mobile still not work properly. e.g. streaming song title and artist name doesn't work. BUT maybe it is problem w. W10M - on 8.1 everything was OK.

  5. #74
    Junior Member
    Join Date
    Oct 2015
    Location
    France / Nancy
    Posts
    6
    Rep Power
    0

    Default

    Many thanks Bricoman... Works fine !

  6. #75
    Master WayneLaPie's Avatar
    Join Date
    Apr 2015
    Location
    Diedenhoffen
    Posts
    124
    Rep Power
    59

    Iphone ios 7

    Quote Originally Posted by phoebus View Post
    Hi,

    I have Peugeot 308 with (original) 5.2.C.R1 (CD 26050), BT SW=1.2.0, Display SW=31.1 and I have problems with music playback from iPod and USB thumbdrives.
    Thumbdrives often use controller circuits which make them fail to work with certain devices. Sandisk is a good example.
    Bear in mind that most of the memory chips inside of thumbdrives have been recycelt, otherwise they wouldn't be that cheap.

    Quote Originally Posted by phoebus View Post

    When ipod (classic, 160GB, full of music) is playing, the whole system is _REALLY_ slow and sometimes even reboots when I'm switching functions (A/C, NAV, Music,..). It automatically disables "shuffle" function and enables "loudness" every time I start the car.
    Regarding USB playback, it is *really* picky for the drives (all formatted in FAT32) - sometimes is doesn't read anything, the other times it plays a few songs and then just skips all the rest and ends saying "cannot read disc". It is worse when shuffle is enabled so I guess it has something to do with access time (too slow USB keys?)?

    Does anyone know, is there "clear cache" or something similar I could do to make it work more stable? Maybe a newer version? Any sugestion / experience regarding USB thumbdrives (I guess iPod is simply too big?)?
    There is no "cache" to clear as SMEG has no permanent swapfile. It is an embedded system, not a PC.

    And for the Ipod Classic, well many people have problems with those IPODs in the dash of their cars, not only SMEG+ owners.
    How about an upgrade of your IPOD firnmware? Ever tried that?

    Does the problem also occur with a non-Apple Player?

  7. #76
    Junior Member
    Join Date
    Nov 2015
    Location
    Europe
    Posts
    3
    Rep Power
    0

    Default

    Success here as well. C4P II with 5.1.F.R4 installed from factory. Upgraded to 5.2.C.R1. Just to be sure, I performed a factory reset BEFORE the update, and another one afterwards. Thanks to whomever provided the USB stick content.

    One question: In a changelog of an earlier version (I think it was 5.2.A.*) I read that a new feature would be that the user can now chosse between adaptive cruise control and the good old "classic" cruise control mode. Couldn't find a setting for this so far. Has anyone seen this somewhere?

  8. #77
    Member
    Join Date
    Nov 2015
    Location
    France
    Posts
    14
    Rep Power
    0

    Default

    Hi guys,

    I just found this very interesting topic but I wanted a confirmation, is the 5.2.x.x firmware for SMEG+ or SMEG+iv2? I am under the impression that the title of this topic states "Firmware SMEG+iv2" when it actually deals with SMEG+, correct?

    Another question regarding my upgrade path : I currently have a SMEG+ (New 308) with version 4.1.B.r8 from the 14/06/2013, will this one be able to be updated to 5.2.c.R1 straight away? Or shall I use another couple of intermediate updates before being able to update to the latest? I have read on other ofrums that 4.x.x.x could not even be updated with 5.x.x.x because of different hardware, is that correct? (this thread is actually making me think it is not)

    Thanks a lot for your help!

  9. #78
    Master WayneLaPie's Avatar
    Join Date
    Apr 2015
    Location
    Diedenhoffen
    Posts
    124
    Rep Power
    59

    Rom

    Quote Originally Posted by tibcab View Post
    Hi guys,

    I just found this very interesting topic but I wanted a confirmation, is the 5.2.x.x firmware for SMEG+ or SMEG+iv2? I am under the impression that the title of this topic states "Firmware SMEG+iv2" when it actually deals with SMEG+, correct?
    Apparently so, yes.

    Quote Originally Posted by tibcab View Post
    Another question regarding my upgrade path : I currently have a SMEG+ (New 308) with version 4.1.B.r8 from the 14/06/2013, will this one be able to be updated to 5.2.c.R1 straight away? Or shall I use another couple of intermediate updates before being able to update to the latest? I have read on other ofrums that 4.x.x.x could not even be updated with 5.x.x.x because of different hardware, is that correct? (this thread is actually making me think it is not)

    Thanks a lot for your help!
    You need to upgrade to the latest 4.x software, then move on to 5.1.x or 5.2.x, as there is no direct upgrade path. Good thought, btw.
    @pricejack did the upgrade that way: [Only registered and activated users can see links. ]

    Problem is, the links for the fw are all down, afaik.

    Greetz,
    Wayne

  10. #79
    Master bommelb's Avatar
    Join Date
    Jun 2009
    Location
    EU
    Posts
    234
    Rep Power
    103

    Default

    @tibcab: I updated my SMEG+ system (C4PII 2013) from/to SMEG4.1.A.R7.1 > SMEG4.1.D.R2 > SMEG5.2.CR.1 . See also post #16.

    Topic title: It was SMEG+ and it still is I guess. (where iv2 stands for...)

  11. #80
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,119
    Rep Power
    243

    Default

    Quote Originally Posted by bommelb View Post
    @tibcab: I updated my SMEG+ system (C4PII 2013) from/to SMEG4.1.A.R7.1 > SMEG4.1.D.R2 > SMEG5.2.CR.1 . See also post #16.

    Topic title: It was SMEG+ and it still is I guess. (where iv2 stands for...)
    Hello,

    I asked to change the "Thread" Smeg+2 to Smeg+iv2, but the Smeg+ thread that has been changed ?
    Even after a second MP, always the wrong change, I don't understand ?

 

 
Page 8 of 55 FirstFirst ... 67891018 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.