Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 42 of 49 FirstFirst ... 324041424344 ... LastLast
Results 411 to 420 of 483

Thread: Firmwares Smeg+

  1. #411
    Member
    Join Date
    Dec 2015
    Location
    Netherlands
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by Prodromos View Post
    Thank you very much,
    I know that I am off topic but can I ask one more question? Promise it will be the last..

    Can I somehow make the AUX connection permanent? To be the only available option?

    Thank you.
    Not that I know off. I understand your issue.
    Why are you using the AUX for? (DVD system backseat? IPOD?) Are headphones an option or use the on board MP3 player through USB? Or connect IPOD through USB?

  2.    Advertissements


  3. #412
    Member
    Join Date
    Dec 2015
    Location
    Netherlands
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by Prodromos View Post
    Well, it's a project in progress.. I will replace the screen with an iPad!! All hard-wired.

    Wish me luck!
    LOLWUT?!
    You're either an elite hardcore car electronics mechanic or you have no idea what you are about to do.

    Why not reroute directly to the car amplifier/speakers? If you are replacing the screen, this sounds like least of your issues. How you are going to wire the LVDS output to the ipad screen? (Not even mentioning the resolution and the different touch technique)

  4. #413
    Junior Member
    Join Date
    Jan 2015
    Location
    EU
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by Prodromos View Post
    Let me finish it and we can discuss this later.
    Really interesting your project, keep us informed when it's done

  5. #414
    Member
    Join Date
    Dec 2015
    Location
    Netherlands
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by Prodromos View Post
    Let me finish it and we can discuss this later.
    Are you doing this with sponsored EU money? (Sorry bad joke , just jesting) (As compensation: Greece got the 301, which we never got in the Netherlands)

    Keep us posted, this is interesting!

  6. #415
    Junior Member
    Join Date
    Jun 2016
    Location
    Belgium
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by Prodromos View Post
    Let me finish it and we can discuss this later.
    This is very interesting!

  7. #416
    Junior Member
    Join Date
    Sep 2016
    Location
    Germany
    Posts
    6
    Rep Power
    0

    Default Problem Firmware installation

    Hi,
    I've a problem with the Installation from Firmware 5.41R8. I start the engine, plug in the usb stick (formated Fat32 32GB), the ask to install and i answer yes.
    Now the installation starts, but when finish uncrompessed the SD_Dir and he will check, thats failed, after that thy starts with SD_DIR_TTS and afterthat, they reboot.
    And starts from the begin. Can anyone help me?

    thx

  8. #417
    Sygic Trial Moderator wronda's Avatar
    Join Date
    Aug 2016
    Location
    In Air
    Posts
    183
    Rep Power
    61

    Default

    Quote Originally Posted by Tayvanis View Post
    Hi Dear member
    I've a problem with the Installation from Firmware 5.41R8. I start the engine, plug in the usb stick (formated Fat32 32GB), the ask to install and i answer yes.
    Now the installation starts, but when finish uncrompessed the SD_Dir and he will check, thats failed, after that thy starts with SD_DIR_TTS and afterthat, they reboot.
    And starts from the begin. Can anyone help me?

    thx
    Maybe corrupted archive, solution: Re-Download
    Also change the USB stick, to another ones, Solution Buy another one, or change it.

  9. #418
    Junior Member
    Join Date
    Sep 2016
    Location
    Germany
    Posts
    6
    Rep Power
    0

    Default

    Hi,
    I've downloaded again and change the usb stick.
    I make a video from my problem it's on youtube.
    [Only registered and activated users can see links. ]

  10. #419
    Member
    Join Date
    Oct 2015
    Location
    NH
    Posts
    25
    Rep Power
    0

    Default

    do you have a second USB port in the car? No other usb stick in this port?

  11. #420
    Sygic Trial Moderator wronda's Avatar
    Join Date
    Aug 2016
    Location
    In Air
    Posts
    183
    Rep Power
    61

    Default

    Quote Originally Posted by Tayvanis View Post
    Hi,
    I've downloaded again and change the usb stick.
    I make a video from my problem it's on youtube.
    [Only registered and activated users can see links. ]
    Have you turn your engine on, and close/muted your radio.
    The engine have to be running, and Radio OFF

 

 
Page 42 of 49 FirstFirst ... 324041424344 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.