Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 10 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 93
  1. #51
    Junior Member
    Join Date
    Apr 2015
    Location
    earth
    Age
    56
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by foryou View Post
    .. when i go to the cards on my navi all i get to see are the old cards.. so i select BENELU then go to upgrade. But some how i cant get it started.. nothing happens when im on upgrade en push the knob..
    here is my observation: the upgrade process will only *auto-start* upon insert of usb drive while emyway is up and running or engine start (emyway boot) with plugged in usb drive. Only from there you can select 'upgrade', then system will check usb database for a minute or so and then present the region list with the new data. From there you select a region, confirm 'yes' (to let the engine running during the upgrade of the selected region). After upgrade is ready you see a 'completed' screen - just hit 'ESC' to return to the new regions list and it will mark all new data as '-updated' at the end of region title. This works really nice and you can go one by one on every commute drive - I have only two left to upgrade ..

    Attention: Regular navigating to maps menu will not kick off the upgrade (from my experience as well) but will only will show the regions and versions (in my case my old regions are shown as '2013/2014 -1' and the upgraded regions as '2014/2015 -2', but will *not* let you kick off an upgrade from there.
    As a beside .. with my upgrades I jumped two map versions ahead - and map quality (and FW 2.86) have improved dramatically.

    Just double checking: you need to copy just the *content* of the directory "RT6 2015-1 maps" on the usb stick - and *not* the directory itself.
    good luck.

  2.    Advertissements


  3. #52
    Junior Member
    Join Date
    May 2015
    Location
    france
    Posts
    1
    Rep Power
    0

    Default

    thanks!
    the post is very good !you can use mirascript to desactivate DRM.

  4. #53
    Member
    Join Date
    May 2015
    Location
    below see level
    Posts
    16
    Rep Power
    0

    Default

    Hello Guys,

    It worked. The trick is, for what i experienced, plugging the usb stick in first and then start the car. Following prompted messages and voila fini.

    Updates seems to be okay. Not super new but neither really outdated.

    Thanks again for the info. Mirascript really did the trick togheter with the instructions from Palone

  5. #54
    Junior Member
    Join Date
    Apr 2015
    Location
    earth
    Age
    56
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by foryou View Post
    ..did the trick togheter with instructions from Palone
    very welcome; happy I could help. /PAL

  6. #55
    Junior Member
    Join Date
    Jun 2015
    Location
    belgium
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by jtpjtp View Post
    Hi

    Iīm trying to update maps on SMEG system in the new 308 2014 model.
    First try was with usb stick loaded with the complete file list. The car accepted the data and i was able to choose wich maps to update, Skandinavien, germany etc... After that i had to enter activation key - so far so good.
    So after having read the 2014 post, i tried to make a usb stick with the RT6 Calculator and the cct files. But now the SMEG tells me that files can not be played - It thinks it is audio.
    Then i tried using the java generator, entered chassis number and browsed the cct files, it gave me a new key. Entered the key, but SMEG tells me key is wrong.

    What am i doing wrong?

    Canīt get the right key
    Canīt get the "license" file.

    Thanks in advance.

    Update:
    Just tried the stick in another car with Wipnav - worked fine didnīt need activation code. 2012 Peugeot 508

    Still canīt Work it out with SMEG i 2014 308
    Same problem cant get te licence file sais security breach
    Java generator codes dont work
    Then i used the mira script to disable drm and then it doest ask for a code but installation doesnt start .
    2014-2 installed without a problem or a code ?

    Anybody can tell what im doiing wrong

  7. #56
    Member
    Join Date
    Apr 2015
    Location
    France
    Age
    36
    Posts
    18
    Rep Power
    0

    Default

    Same problem cant get te licence file sais security breach
    Java generator codes dont work
    Then i used the mira script to disable drm and then it doest ask for a code but installation doesnt start .
    2014-2 installed without a problem or a code ?

    Anybody can tell what im doiing wrong



    Did you do the last update of Java?
    At the beginning I had problems but after the update and restarted the computer, the java worked!

  8. #57
    Junior Member
    Join Date
    Jun 2015
    Location
    belgium
    Posts
    6
    Rep Power
    0

    Default

    java program opened but codes didnt work Always wrong ones

    Also what are the latest alert zones and risk areas released
    ?

  9. #58
    Junior Member
    Join Date
    Jun 2015
    Location
    belgium
    Posts
    6
    Rep Power
    0

    Default

    Update started after using mirascript te disable drm an using another usb drive of only 8 GB ;-)
    is this the latest Official CD eMyWay (RT6) Alerts Zones and Risk area (0.09.2014) or is there a newer one ??

  10. #59
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,115
    Rep Power
    243

    Default

    Hi,

    It's the latest official cartography 2015.1 for WIPNav+ or eMyWay.
    Latest official ZAR are on another thread : Speedcams EU WipNav+ (ZAR)

  11. #60
    Member
    Join Date
    May 2015
    Location
    below see level
    Posts
    16
    Rep Power
    0

    Default

    Quote Originally Posted by mattivdp View Post
    Same problem cant get te licence file sais security breach
    Java generator codes dont work
    Then i used the mira script to disable drm and then it doest ask for a code but installation doesnt start .
    2014-2 installed without a problem or a code ?

    Anybody can tell what im doiing wrong
    I suppose you formated the usb stick to fat32.

    Did you first plugged in the usb stick and then started the car?

 

 
Page 6 of 10 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.