Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 12 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 117
  1. #51
    Junior Member
    Join Date
    May 2016
    Location
    Skovakia
    Posts
    4
    Rep Power
    0

    Default

    Hello

    I updated firmware to 8.31 but now I am straggling with map updates.
    Is there any order how maps should be installed ( e.g, Central Europe, Belgium ...)?
    Or maybe I have wrong maps?

  2.    Advertissements


  3. #52
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,115
    Rep Power
    243

    Default

    Quote Originally Posted by horse View Post
    Hello

    I updated firmware to 8.31 but now I am straggling with map updates.
    Is there any order how maps should be installed ( e.g, Central Europe, Belgium ...)?
    Or maybe I have wrong maps?
    Hello,

    FW 8.31 is installed, you can update the new mapping.
    You just burn to a CD-R the country you need and insert it into the RT4/5.
    Follow the recommendations on the GPS screen.

  4. #53
    Junior Member
    Join Date
    May 2016
    Location
    Skovakia
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by Bricoman View Post
    Hello,

    FW 8.31 is installed, you can update the new mapping.
    You just burn to a CD-R the country you need and insert it into the RT4/5.
    Follow the recommendations on the GPS screen.
    I was able update just ZONES A RISQUE.
    Other CD's after several minutes load on screen shows: CD corrupted or damaged.
    Not sure if problem is with iso which I have or with way how I burn it 10x speed.

    Do you have working middle Europe iso which I can use?

  5. #54
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,115
    Rep Power
    243

    Default

    Hello,

    If the FW 8.31 is installed correctly, nothing prevents install the new card !
    I think it is a matter of speed or burn settings ?
    Hopefully to inserting the CD, the RT4/5 requires updating equipment.

  6. #55
    Junior Member
    Join Date
    May 2016
    Location
    Hungary
    Posts
    1
    Rep Power
    0

    Default

    Hi,

    how to tell which Firmware I need? I got a C4 Picasso (2013, but I. generation) with an eMyWay navi, which has no SD Card slot.
    Is it RT5 or RT6 or what? How to tell?

    Could someone point me to the right firmware?

  7. #56
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,115
    Rep Power
    243

    Default

    Quote Originally Posted by Tyrel View Post
    Hi,

    how to tell which Firmware I need? I got a C4 Picasso (2013, but I. generation) with an eMyWay navi, which has no SD Card slot.
    Is it RT5 or RT6 or what? How to tell?

    Could someone point me to the right firmware?
    Hello,

    You have an eMyWay (RT6), latest FW here :
    [Only registered and activated users can see links. ]

  8. #57
    Junior Member
    Join Date
    Feb 2016
    Location
    On the Earth
    Posts
    4
    Rep Power
    0

    Default

    Hello,
    I haven't managed to download the 8.31 firmware. The MEGA website said there was a mistake. Yet, I created an account. Can you tell me if it's me or the website?

    Thx for your answers.

  9. #58
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,115
    Rep Power
    243

    Default

    Hello,

    First post link FW 8.31 run fine, no problem !
    You have a problem for downloading this file on Mega.
    Sometimes, it's necessairy to add an option to internet navigator.

  10. #59
    Junior Member
    Join Date
    Feb 2016
    Location
    On the Earth
    Posts
    4
    Rep Power
    0

    Default

    Thank's Bricoman,

    I downloaded several internet browser , but none works with MEGA . I still have an error. I'll do differently ...

    Tchuss

  11. #60
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,553
    Rep Power
    5307

    Default

    Quote Originally Posted by Narol View Post
    Thank's Bricoman,

    I downloaded several internet browser , but none works with MEGA . I still have an error. I'll do differently ...

    Tchuss
    Try
    Code:
    Please Login or Register to see the links
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

 

 
Page 6 of 12 FirstFirst ... 45678 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.