Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 5 of 31 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 304
  1. #41
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,119
    Rep Power
    243

    Default

    Hello,

    FW 2.80 is enough to update the news maps, but you have stopped the engine of the car at work (forbidden).
    Now RT6 is in default, try to update FW 2.85 to put the RT6 working order.
    With luck, it will be OK, you can then repeat the update of cartography.
    Do you have the activation file "License" to activate the maps update in your USB drive ?
    No need to "Mira Script" to troubleshoot the RT6, I do not think this is useful.
    On this French link, you have the method to clone the internal μSD card RT6 (4GB to 8GB or more).

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Last edited by Bricoman; 12th August 2015 at 10:38.

  2.    Advertissements


  3. #42
    Junior Member
    Join Date
    Aug 2015
    Location
    Europe
    Posts
    5
    Rep Power
    0

    Default

    Ok, i will try to update FW to 2.85, although I am not 100 % that RT6 is "in default", because
    it is working fine except the navigation - I can still see some maps on screen, but not all the streets
    (maybe it reading some from the cache) - of course I cannot enter any address, and the location
    label (bottom of the screen) it says "Satisfactory" -- probably refers to GPS signal instead of current address/location.

    I have used the Java generator to create the License file, but (very strange) during the first updates, it took the file
    without asking for manual enter. The second run, I have formatted the USB, copied all the files again, regenerated the
    License file (same key), but it wouldn't take automatically - I had to enter it manually. Then I did update all the maps
    in one run (3 hrs) and nothing.

    Nevertheless, before updating the FW I will clone the sd-card first.. I don't want to brick the unit.

    Thanks for the help

  4. #43
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,119
    Rep Power
    243

    Default

    Hello,

    I prefer this method, more easy : RT6 Activation map 2014-2.zip
    [Only registered and activated users can see links. ]
    When you had "Licence file" first time, you can update all futures maps with just this file after.
    Don't forget to save this first "Licence file" for futures updates.
    Only put it with news files maps on USB key 4GB for that, no need to writte again in a new file.

    Update maps one for one, all in one time is dangerous for RT6.
    Last edited by Bricoman; 15th August 2015 at 04:09.

  5. #44
    Junior Member
    Join Date
    Aug 2015
    Location
    Europe
    Posts
    5
    Rep Power
    0

    Default

    Hello, I have tried this method as well, but the key I got was: "SECURITY BREACH",
    thus I felled back to Java Generator.

    Anyway, I am planning to clone the SD, check that RT6 starts and works with the cloned SD, and then
    performed the FW upgrade to 2.85 using the cloned SD - if it works.
    I will also perform a full backup of the SD and try to analyze on the desktop.

    Thanks.. I will get back with the results.

    EDIT: Ok, I've managed to update FW to 2.85, navigation still now working.. but I didn't had
    the time update the maps again. Anyway the good news is that I have the contents of the SD
    and I am planning to do some investigation on this data.
    Last edited by razvyp; 12th August 2015 at 19:10.

  6. #45
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,119
    Rep Power
    243

    Default

    Hello,

    Good news FW 2.85, try to update one map from new cartographie 2015.1 to see if the RT6 working properly.

  7. #46
    Junior Member
    Join Date
    Aug 2015
    Location
    Europe
    Posts
    5
    Rep Power
    0

    Talking

    Success After updating two maps/regions, everything looks fine.. I haven't actually taken the
    car on the road, but the RT6 behaves normally, no more errors, I can lookup address and compute routes.

    Here are some details about my case:
    After checking the data on the SD card I've noticed that two maps/regions were invalid: both of them
    contained a file (0nn_DET.DRS) which was truncated compared with original file on the USB stick.
    BTW: the .bin files on the stick (in DATA/MAPPE/0nn/0nn.bin) are actually .tar.gz archives which
    are decompressed during map upgrade.
    I don't understand how those files got corrupted/truncated, specially because the upgrade log files
    indicated that everything went ok. These log files can found in partition 1, under SPY folder.
    Maybe FW 2.80 has a bug, who knows ? Hopefully it was fixed in 2.85.

    Another suggestion that I could give to people is to upgrade one map at a time,
    then restart, then upgrade another map. I have tried once to upgrade all the maps
    and restart only at the end, and it didn't work.

    Thanks Bricoman for your help

  8. #47
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,119
    Rep Power
    243

    Default

    Hello,

    Very happy for you, when the procedures are applied, success is not far away.
    Have o goog day !

  9. #48
    Junior Member
    Join Date
    Aug 2015
    Location
    Portugal
    Posts
    1
    Rep Power
    0

    Default

    Works fine in my 508rxh 2013 hybrid, good piece of work.

  10. #49
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,119
    Rep Power
    243

    Default

    Hello,

    razvyp have written :

    Another suggestion that I could give to people is to upgrade one map at a time,
    then restart, then upgrade another map. I have tried once to upgrade all the maps
    and restart only at the end, and it didn't work.
    It is best to update countries one by one, when you go to work or on a different route.
    A map in the morning and another in the evening after work, perfect.
    Do not let the car engine idle for 30 minutes for nothing.

  11. #50
    Junior Member
    Join Date
    Aug 2015
    Location
    Lisbon
    Posts
    3
    Rep Power
    0

    Default

    Is there any way to make the sound of the parking sensors higher on firmware 2.86 ? Or downgrade the firmware ? I've just hit a car because my children where talking and i had no visibility on the rear...

 

 
Page 5 of 31 FirstFirst ... 3456715 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.