Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 31 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 303
  1. #31
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,115
    Rep Power
    243

    Default

    Hello,

    What is the version of your Smeg+ firmware ?

  2.    Advertissements


  3. #32
    Junior Member
    Join Date
    Jul 2015
    Location
    Guadalajara
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by Bricoman View Post
    Hello,

    What is the version of your Smeg+ firmware ?
    Hello,

    Soft: SMEG5.2.A.R9
    CD: 26028
    Del: 03-09-14

  4. #33
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,115
    Rep Power
    243

    Default

    Hello,

    Last FW is 5.2.C.R1, CD 26050 du 01-08-2015.
    Last edited by Bricoman; 4th August 2015 at 04:04.

  5. #34
    Junior Member
    Join Date
    Jul 2015
    Location
    Guadalajara
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by Bricoman View Post
    Hello,

    Last FW is 5.2.C.R1, CD 26050 du 01-08-2015.
    Thanks! Could you please upload it?

  6. #35
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,115
    Rep Power
    243

    Default

    Hello,

    Go to your dealership, it's cheap. I don't know where downloading FW.
    You are out thread, post another one ! Thanks.

  7. #36
    Junior Member Humberto's Avatar
    Join Date
    Aug 2015
    Location
    Portugal
    Posts
    9
    Rep Power
    0

    Default

    Good afternoon. I have an August 2011 car, Peugeot 508 SW Allure and wanted to update the GPS maps (2015) as I do and where do I get the updates? Thank you and sorry for the ignorância.O my car (wagon) has Portuguese registration Thanks.

  8. #37
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,115
    Rep Power
    243

    Default

    Hello,

    You can download last FW 2.86 on this "Thread".
    See this link for last Maps 2015.1 : [Only registered and activated users can see links. ]
    You must read all up "post" for update fine your RT6, updating news maps with FW 2.85
    See this link for speedcams : [Only registered and activated users can see links. ]
    In this file, you have speedcams for Portugal.

  9. #38
    Junior Member
    Join Date
    Aug 2015
    Location
    Europe
    Posts
    5
    Rep Power
    0

    Default

    Hi, I have the same error. How did you managed to solve the issue ? My card was already formatted as FAT32, but I have updated the maps while driving (including the current map), does it matter ?

  10. #39
    Moderator

    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    All over the place
    Posts
    1,115
    Rep Power
    243

    Default

    Hello,

    You don't have to need last firmware for updating news maps, but I don't understand your problem ?
    USB key 4Go must be formated Fat32 slow, no "fast format" for best performance.
    Try another time for updating new FW 2.86 with this USB key !

  11. #40
    Junior Member
    Join Date
    Aug 2015
    Location
    Europe
    Posts
    5
    Rep Power
    0

    Default

    I am sorry if was wan't clear enough.. I wanted to reply to a previous post about map upgrades, not FW.

    Here is my status: I have a 508, from 2014, FW version 2.80 and I've tried to update the maps with the latetest available
    version 2015-1. After updating some maps, I got a "Checking" in the middle of a map update and after that the GPS is no longer working.
    Every time I start the unit, it shows up a "Checking.." message and then "Please insert navigation CD".

    I admit that during the initial update I did stopped the engine during a map update, or I hit escape at one point.. I was driving, with the
    kids in the back.. mea culpa

    I have tried to update all the maps again, one after another.. I've spent 3 hours with engine idling.. but no luck.
    What I have noticed that during the update of some maps (Germany, Eastern Europe - South, ..) is that the progress bar jumps from
    20 % to 100% for 1-2 seconds.. and gets back to 20 %.. and continues.. but right at 100 % before saying "Update complete" is shows
    that "Checking message" again for 10 sec.. then "Insert navigation cd", and after I hit "Esc" it says "Update complete". This happens
    only for some maps..

    I have downloaded the map update again, from a different source, and compared bit by bit (using diff) and they are the same.

    I am thinkg of trying to use some older maps (2014-2) and check those countries that fail (like Germany), if not, the only solution
    would be to take out the SD card from RT6 and fix it somehow.. Did anybody tried to understand how the maps are stored on SD Card
    in RT6 ? maybe I can try to fix them there (after a backup, of course).

    Another question: can I use MIRA scripts (or some custom scripts) to dump the SD Card on a USB stick without taking the RT6 out ?
    I am a programmer and I checked the upgrade script (NAV_UPGRADE_SUB_RNEG.CMD).. and I was thinking maybe I can create
    a script to extract the upgrade log into USB To check it.

    Thank you.

 

 
Page 4 of 31 FirstFirst ... 2345614 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.