Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 48
  1. #21
    TomTom SModerator

    QUIN1965's Avatar
    Join Date
    May 2012
    Location
    al lado del mundo
    Age
    50
    Posts
    2,604
    Rep Power
    872

    Default

    Update Radars fixed February 1 post
    Update Radars fixed and mobile February 1 post
    [Only registered and activated users can see links. ] <------clike image
    Last edited by QUIN1965; 6th March 2015 at 14:52.

    [Only registered and activated users can see links. ]

    How to unhide links: After clicking LIKE this post, hidden links will be available.
    sncmz5
    [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #22
    Junior Member
    Join Date
    Feb 2015
    Location
    Portugal
    Posts
    4
    Rep Power
    0

    Default

    Hi guys, the maps have Portuguese roads too?

    Thank you

  4. #23
    TomTom SModerator

    QUIN1965's Avatar
    Join Date
    May 2012
    Location
    al lado del mundo
    Age
    50
    Posts
    2,604
    Rep Power
    872

    Default

    Quote Originally Posted by sessionback View Post
    Hi guys, the maps have Portuguese roads too?

    Thank you
    Hello if they
    Here
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    [Only registered and activated users can see links. ]

    How to unhide links: After clicking LIKE this post, hidden links will be available.
    sncmz5
    [Only registered and activated users can see links. ]

  5. #24
    Junior Member
    Join Date
    Feb 2015
    Location
    Portugal
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by QUIN1965 View Post
    Hello if they
    Here
    -= Hidden Content =-
    Ok, so that means it is for all Europe + Morocco right?

    Thank you

  6. #25
    Junior Member
    Join Date
    Dec 2014
    Location
    London
    Posts
    6
    Rep Power
    0

    Default

    I had problem with system restart similar to member somebody32 (previous page).
    In the beginning it was just sometimes, let say once in a week or even less often.
    In last few weeks it becomes more and more often, few times a day if I was driving more.

    My version of RNEG was R20h 20.16. So I decided to update to latest one.
    For one day it seems to be alright and today system restarted twice in an hour. My phone (Samsung Alpha) was connected by bluetooth at both restarts.
    I did factory restore, and then run Software R50b R50.03 again.
    When all was done I set all my preferences and tried Sat Nav, but system was stuck and showing message "Your route is calculating. Please Wait" for minutes.
    Map shows my location, it shows destination as well, but can't calculate route.

    I reversed to R20h 20.16. and tried again, and went again to R50b R50.03. but every time had the same message.
    Maps are original, came with the car, and car is Peugeot 407, 2010.
    Any idea?

    I am downloading latest maps, and would have them in a few days.
    If needed to be mentioned I updated from SD Card 16Gb Class 10, which I formated to FAT32.

  7. #26
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    495
    Rep Power
    152

    Default

    Quote Originally Posted by zmlatan View Post

    When all was done I set all my preferences and tried Sat Nav, but system was stuck and showing message "Your route is calculating. Please Wait" for minutes.
    Map shows my location, it shows destination as well, but can't calculate route.
    That's some kind of a "known issue". After FW update or factory reset, on some occasions you'll get that message. That happens if you are parked and the car doesn't move. If you move your car for a few meters, your route will be successfully calculated and that message won't appear any more (till the next potential fw update or factory reset). I never know what triggers that issue but the good thing is that this isn't really something to be bother with..

  8. #27
    Junior Member
    Join Date
    Dec 2014
    Location
    London
    Posts
    6
    Rep Power
    0

    Default

    @janch, thank you for a quick response.
    I did one more newest firmware update after factory reset, and just left car without trying. Tomorrow morning it was alright - "Your route is calculating. Please Wait" message did not pop out.

    I used SatNav yesterday on two short drives and didn't have time to see would system restart, what was my major problem.

    Edit after longer drive:
    System restarted after approx 30 minutes.
    Can temperature be reason for restart? Is there any manual how to take it out and maybe clean by compressed air, like computer?
    Last edited by zmlatan; 26th February 2015 at 19:56. Reason: update

  9. #28
    Junior Member
    Join Date
    Dec 2014
    Location
    London
    Posts
    6
    Rep Power
    0

    Default

    From work to home I've got approx 30min of driving.
    Today I switched bluetooth on my phone of to see would it be different, and no luck, system restarted after exactly 30 minutes.

  10. #29
    Junior Member
    Join Date
    Feb 2015
    Location
    Europe
    Posts
    1
    Rep Power
    0

    Default

    Many thanks.
    It is running fine under RNEG 33.09 R33b on a Peugeot 5008.

  11. #30
    TomTom SModerator

    QUIN1965's Avatar
    Join Date
    May 2012
    Location
    al lado del mundo
    Age
    50
    Posts
    2,604
    Rep Power
    872

    Default

    Quote Originally Posted by zmlatan View Post
    From work to home I've got approx 30min of driving.
    Today I switched bluetooth on my phone of to see would it be different, and no luck, system restarted after exactly 30 minutes.
    Hi try to make new installation in Class 10 16GB card.
    Maybe some corrupt file on card

    Perform a reset to factory settings. It is possible that some old settings will be doing the complicate.
    And once reset reinstall the the Firmware R50b R50.03

    RNEG 50.03 R50B
    Various bug Operation:

    • Restart random at the start of a calculation in the navigation path
    • Several flaws in Bluetooth (incompatibility with some phones, Bluetooth pairing loss at the beginning of a phone call, poor sound quality)
    • The "unknown" message appears instead of the name of the caller when a call is received
    • Incorrect calculation of radar speed for vehicles with unit speed in miles
    • (Latin America only) Navigation (RNEG) is reset to activate the "Demo Mode" navigation
    • In navigation mode: Cursor frozen in GPS mapping. GPS adjustment cursor relative to the actual vehicle position
    • Estimated time of arrival overestimated or underestimated during guidance
    • Random Loss of audio settings after starting the engine
    • Loss of random sound after starting the engine
    • Defective sound audio speakers after starting the vehicle
    • Color Yellow random on the multifunction display
    • Loss of time and random altitude
    • Call History not visible on the multifunction display

    [Only registered and activated users can see links. ]

    How to unhide links: After clicking LIKE this post, hidden links will be available.
    sncmz5
    [Only registered and activated users can see links. ]

 

 
Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.