Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31
  1. #21
    Master ScorpioPirate's Avatar
    Join Date
    Aug 2011
    Location
    somewhere in the world
    Posts
    344
    Rep Power
    318

    Default

    Quote Originally Posted by cselie View Post
    Hi all the brothers n sister, may need your help to solve my problem.

    i just bought a gps from China. default come with IGO8. I not familiar with this software and i prefer to PAPAGO.

    Any solution for me to 'install' papago software in my gps ?

    my gps is running on wince 6.0.
    resolution is 800 * 480
    com = 1 , baud = 4800
    Quote Originally Posted by armycool View Post
    please sent papago x8.5 for 800x480 com 2 baud rate 9600. thx

    Hi Guy's.... I really don't think that "Airionfoo" have time to make all your request

    To made those request you have to be very skill, and work with a' "Hex Editor" + unpack and unlock some files to


    Have fun guy's....
    sqEw5qI

  2.    Advertissements


  3. #22
    Junior Member
    Join Date
    May 2013
    Location
    Malaysia
    Age
    36
    Posts
    2
    Rep Power
    0

    Default

    hi,please help me step by step how to install papago x8.5 on my 7" dvd with gps system. wince 6.0 ARMV4, chip sirfstar 3, com 2, baud rate 9600. tq

  4. #23
    Junior Member
    Join Date
    Apr 2014
    Location
    Malaysia
    Age
    23
    Posts
    1
    Rep Power
    0

    Default

    I need a MIPS version. Please

  5. #24
    Junior Member
    Join Date
    May 2014
    Location
    philippines
    Posts
    1
    Rep Power
    0

    Default

    hi i spent so may night figuring how to get my gpsto work i have com2 and Baud rate of 9600 can you pls send me a link? thank you...

  6. #25
    Junior Member
    Join Date
    Jul 2014
    Location
    malaysia
    Age
    36
    Posts
    2
    Rep Power
    0

    Default

    plzz help me...

    I am downloaded :Papago X8.5 WinCE 6 800x480

    for my double din device in my grand livina..

    Want start papago x8.5 its sound very lound...any one plz helpsssss

  7. #26
    Junior Member
    Join Date
    Jul 2014
    Location
    malaysia
    Age
    36
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by lachmanarao View Post
    Sir,

    I am downloaded :Papago X8.5 WinCE 6 800x480

    for my double din motevo device in my camry.

    could you please pm me the COM2 Boudrate 4800 file...

    When I check with com checker, it shows:
    Port: Com2
    Boudrate: 4800
    Protocal: NMEA

    and it created a text file on SDMMC card as:

    Port: 2
    Boudrate: 4800
    syncTimeout=30000
    SleepAfteropenport=1000

    Thank You In Advance

    Hi bri...

    Im using grand livina using gps navigator pri from nissan...

    How can i check my com with com checker...plzz

  8. #27
    Junior Member
    Join Date
    Aug 2010
    Location
    k terengganu
    Posts
    1
    Rep Power
    0

    Default

    Quote Originally Posted by Airionfoo View Post
    Papago X8.5 WinCE 6 800x480 with 128 mbs ram

    Resolution 800x480

    Download and extract the folders.
    Find your device working com.
    Run " NAVI " exe to start


    Maps - download from MFM website


    Software - [Only registered and activated users can see links. ]

    Exe files - [Only registered and activated users can see links. ]



    Some CE5 devices with 64mbs might run pending on processor type.
    No assurance for it. Just try


    .....
    hi could you please send me the link for COM4, BaudRate = 115200..

    email address not allowed to be posted on forum.
    Read forum rules please

    asap

  9. #28
    Junior Member
    Join Date
    Jan 2015
    Location
    Earth
    Posts
    1
    Rep Power
    0

    Default

    Hi,

    The software is running fine on my GPS, but no voice on the software itself.

    Can provide the link to download voice files??

    i need mainly Mandarin and English.

    thank!!

  10. #29
    Junior Member
    Join Date
    Apr 2015
    Location
    sg
    Posts
    1
    Rep Power
    0

    Default

    Hi Guys,

    I have same problem with sillyboy. Able to provide the link to download the voice file?

    Thanks.

  11. #30
    Junior Member
    Join Date
    Nov 2015
    Location
    Kuala Lumpur
    Posts
    1
    Rep Power
    0

    Default

    Hi to all the guru here. I have successfully installed the WIN CE version in my WIN CE 6.0 Car 2 din audio... but I don't understand why there's no signal. Previously I downloaded the smaller resolution one and it's ok and I just don't understand why this version got no signal.. Please advise. TQ.

 

 
Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.