Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 77
  1. #21
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5330

    Default

    Quote Originally Posted by rider View Post
    .....
    I uninstalled first, than installed 5.5.0 patched, worked ok but no in apps of course.
    Than I installed the inapps apk.....
    Remove every previous versions and install inapps.apk only
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  2.    Advertissements


  3. #22
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    66
    Posts
    229
    Rep Power
    3

    Default

    Quote Originally Posted by catymag View Post
    Remove every previous versions and install inapps.apk only
    catymag,

    Thank for your help.

    So, not only uninstall but also delete all navigon folders ?

  4. #23
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,655
    Rep Power
    5330

    Default

    I simply uninstalled previous one, at start Navigon tells you have old files and it will replace when it downloads new ones and asks you if you like to install in int. mem. or in sd.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  5. #24
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    66
    Posts
    229
    Rep Power
    3

    Default

    well, I uninstalled Navigon, reboot and after that I installed the inApp apk but it asks nothing , just a message like its not possible and if I bought it uninstall as soon as possible otherwise it will cost money > tab ok and Navigon closes.

  6. #25
    Pro-Member
    Join Date
    Jan 2015
    Location
    The Netherlands
    Age
    66
    Posts
    229
    Rep Power
    3

    Default

    Mmm, maybe I should install 15.4.7, got t working and uninstall and than install the inApp apk ?
    With or without Wifi on ?
    My tablet is not rooted, Asus with Android 5.0 so I don't expect it will ask to write to external sd ?
    Last edited by rider; 17th October 2015 at 15:38.

  7. #26
    Member + matthew32's Avatar
    Join Date
    Mar 2015
    Location
    Europe
    Posts
    54
    Rep Power
    2

    Default

    For me everyting Works ok with Panorama View without HOTSPOTWARNER, I have them with a question mark.

  8. #27
    Master Titanic52's Avatar
    Join Date
    Oct 2013
    Location
    EU
    Posts
    375
    Rep Power
    482

    Default

    Quote Originally Posted by rider View Post
    well, I uninstalled Navigon, reboot and after that I installed the inApp apk but it asks nothing , just a message like its not possible and if I bought it uninstall as soon as possible otherwise it will cost money > tab ok and Navigon closes.
    INFO;
    if it does not. Is working!
    If the app includes an error message. Problem with error message
    You must first uninstall and reinstall old with new app and it should work.
    now it works for me with full options. Test Titanic OK
    Thanks, Klausdiemaus and wortel.
    ---------------------------------------------------------------------------------------------------------------------
    [Only registered and activated users can see links. ]

    a00652
    d00R5pyRRXln

  9. #28
    Banned
    Join Date
    Feb 2014
    Location
    earth
    Posts
    1,167
    Rep Power
    0

    Default

    @rider
    but you try to install new applications over the old?
    To me it worked very well.
    I deleted or uninstalled anything.

  10. #29
    Member + klausdiemaus's Avatar
    Join Date
    Aug 2013
    Location
    Europe
    Age
    34
    Posts
    43
    Rep Power
    111

    Default

    Quote Originally Posted by rider View Post
    With or without Wifi on ?
    Without WIFI connection NAVIGON can not load data.

  11. #30
    Member bat's Avatar
    Join Date
    Dec 2014
    Location
    Croatia-Split
    Age
    26
    Posts
    17
    Rep Power
    0

    Default

    On my Samsung Galaxy S4 is doing great ... installed over the old NAVIGON Europe v5.4.7...

 

 
Page 3 of 8 FirstFirst 12345 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.