Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 2 of 2

Thread: Navigon 40 Easy

  1. #1
    Member
    Join Date
    Jul 2012
    Location
    space
    Posts
    17
    Rep Power
    0

    Default Navigon 40 Easy

    I have a problem with Navigon 40 easy. Cannot make this mofo to run some navi app.
    I tried several things, put Navigon 7.7.5 on flash drive, and MC also, but app cannot star. I just got Navigon error message, that app is installed.

    Then i tried with miopocket, and only i got is that Igo, Igo primo, starts, but cannot lock the satelites. I checked in MioPocket with GPS Utilites, and got Port 2, baud 4800. I edited sys.txt, but still nothing. Then i tried from MioPocket to run Navigon, it starts and after few seconds, Navigon turn off.

    Any chance that somebody who have this PNA, explain or maybe upload settings to make this work?

    Thanks in advance...

  2.    Advertissements


  3. #2
    GPSPower Helper

    costas3850's Avatar
    Join Date
    Dec 2009
    Location
    ro
    Age
    28
    Posts
    442
    Rep Power
    328

    Default

    Use my unlock from [Only registered and activated users can see links. ]
    I did not managed to run Primo nor Becker.
    Only iGO 8.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.