Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Master alazgreg's Avatar
    Join Date
    Nov 2010
    Location
    Greece
    Posts
    154
    Rep Power
    35

    help Mio moov 330 problem

    I have a mio moov 330 it is stuck at this screen,it cant connect to pc

    2li7gwk

    i have also the installation DVD and i have downloaded 2 Rom files

    23wnn88

    Is there a way to make this work?and how?
    Thanks in advance
    Last edited by alazgreg; 24th April 2015 at 09:46.
    Giving up smoking is the easiest thing in the world. I know because I've done it thousands of times.
    Mark Twain

  2.    Advertissements


  3. #2
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    496
    Rep Power
    152

    Default

    Yes you can, but it could be pain in the a*s sometimes. I can see that you play with the paths.xml file or some other essential system file(s)

    I'll try to help you with potentially easiest solution first (unlock/mortscript via SD card).

    1. Download --> [Only registered and activated users can see links. ]
    2. Extract and copy all 3 folders ( Cobia_410_64, progs, slide) to a blank SD card (fat32 formatted). Reset device.

    Report back!

    edit: I can see you are already flirting with the ROM files for your device, but that is the last possible solution - only if all other attempts fails..That' because reinstalling ROM, involves disassembling your Mio as you need to make a short-circuit on pin9 on a main chip which gives you access to service menu. Only from that service menu you can eventually reinstall software/ROM from the SD card.
    Last edited by janch; 26th April 2015 at 15:46.

  4. #3
    Master alazgreg's Avatar
    Join Date
    Nov 2010
    Location
    Greece
    Posts
    154
    Rep Power
    35

    Default

    Dear janch thanks for help,following instructions copied the 3 mentioned files to sdcard after formatting to fat32,
    reset device with the sdcard in the machine same result as above,
    reset device without sdcard in & inserted after firmware screen no result also.
    Giving up smoking is the easiest thing in the world. I know because I've done it thousands of times.
    Mark Twain

  5. #4
    Member apolyps3's Avatar
    Join Date
    Dec 2014
    Location
    Moitas City
    Posts
    19
    Rep Power
    0

    Default

    Attempt to help synchronize the GPS to the PC:

    1) Turn on the gps and let the battery run out.
    2) Connect the USB cable to the PC and gps.
    3) Turn on the GPS.


    Good luck
    AztXKFG

  6. #5
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    496
    Rep Power
    152

    Default

    try with this script:
    [Only registered and activated users can see links. ]

    copy folder Cobia_410_64 and paths.xml file to blank SD. Turn on device and wait a few seconds. If your Mio resets than the script was successful and .xml file was copied to a flash disk. Afterwards try USB connection again.

    If that fails, try with the file in the attachment. It works with some Mio Spirit models, maybe could also work with your Moov 330. Unrar and copy iBoot.exe to a blank SD. Reset device.

    That is my last resort and in that case the firmware installation via service menu is the only possible solution by my experiences.

    Good luck!
    Attached Files Attached Files
    Last edited by janch; 26th April 2015 at 07:01.

  7. #6
    Junior Member
    Join Date
    Mar 2015
    Location
    fr
    Posts
    9
    Rep Power
    0

    Default

    Hello,

    I have a Mio Moov 500 and I use another program named VisualGPS.See [Only registered and activated users can see links. ]
    Simply install and use
    You must tell the system to use the program you put into the SDCard (I think)
    If you need > MP
    Keep hope

  8. #7
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Hell
    Posts
    496
    Rep Power
    152

    Default

    VisualGPS simply won't help him at this stage because he can't access internal flash to modify appstartupsec.ini which is essential. He needs to restore USB connection first..
    Last edited by janch; 27th April 2015 at 15:44.

  9. #8
    Junior Member
    Join Date
    Mar 2015
    Location
    fr
    Posts
    9
    Rep Power
    0

    Default

    Hi,

    Oups ! OK
    To put mi Mio in USB mode I connect it and then turn it on.
    If this could help ;-)

  10. #9
    Master alazgreg's Avatar
    Join Date
    Nov 2010
    Location
    Greece
    Posts
    154
    Rep Power
    35

    Default

    Dear friends thanks for help but none of the solutions above worked.
    Sorry for late response
    Giving up smoking is the easiest thing in the world. I know because I've done it thousands of times.
    Mark Twain

  11. #10
    Junior Member
    Join Date
    Mar 2015
    Location
    fr
    Posts
    9
    Rep Power
    0

    Default

    Hello,

    Have you try to reinstall all from MioMore Desktop ? (Install disk or download the last version from Mio Website)

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.